1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

General Apps installed, but still waiting to?

Discussion in 'Android Devices' started by CyrusDragonas, Feb 19, 2012.

  1. CyrusDragonas

    CyrusDragonas Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jan 31, 2012

    Jan 31, 2012
    7
    0
    5
    I tried using the search function, but I'm clearly not great at using this one.

    The problem started when I downloaded a game [9MM HD] for sale. It ended up charging me around 5 times for it. Luckily, it was on sale for a dollar, so no great harm. Anyway, after that was settled, I, like I always have to do, went into the ' My Apps' screen to tell it to actually install. Not a huge inconvienience, so not a problem. I told it to install, and it did, flawlessly, I thought. Game runs fine, everything it's supposed to do and more.

    The problem is, it still sets in my 'Waiting to Install' list, at the bottom. No matter how many times I tell it to, it's still there. Again, not a huge annoyance, so not an issue.

    I think.

    I'm still not sure on the weight of this issue, because it, and the (I'm sorry, Swype is proving once again that actual typing instead of swyping isn't possible) other program that gives the same behavior (Sketchbook Pro) don't appear to be updating. At all. Neither have ever updated, once. This is kind of an issue, as I use Sketchbook for work. These are the only two that continue to wait to install, but still run.

    Any thoughts?
     

    Advertisement

  2. Thorsten

    Thorsten Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    427
    Joined:
    Mar 19, 2011

    Mar 19, 2011
    427
    90
    53

Share This Page

Loading...