1. Check out our companion app, Forums for Android! Download from Google Play

Root apps not installing after Myn's Warm TwoPointTwo

Discussion in 'Android Devices' started by raul602, Oct 28, 2010.

  1. raul602

    raul602 Member
    Thread Starter
    5

    Oct 24, 2010
    9
    0
    5
    Hello,

    I have been having a problem lately after flashign this new rom, I did a complete datawip+factory reset,
    rebooted
    wiped dalvik cache and cache partition X2
    then i flashed the rom
    then i flashed ziggy's 26 kernel

    Now whenever i download a app from the market it will always download then completely hang during the install.

    i have to cancel the download and click install and it seems like i have to do this 6-10 times before it actually installs.

    Anyone ever experience this? I have searched but did not find an answer....
     

    Advertisement

  2. I had this same experience with one of Ziggy's kernels (I think that same one) in addition to Myn's TwoPointTwo. They would download some of the time, but usually got hung up. I haven't had that issue at all with either King #9 or #11 kernels, with #11 being my preferred kernel.
     
  3. mdizzle99

    mdizzle99 Well-Known Member
    68

    Jul 10, 2010
    418
    108
    68
    If the problem has just been happening today, I have read that people are having widespread market issues today, regardless of ROM or even if they are rooted or not. Or...it could be something different, but just letting you know I've heard the same thing from others.

    Also...logging into Google Talk seems to solve some market issues for people. I have no idea why, but worth a shot.
     
  4. raul602

    raul602 Member
    Thread Starter
    5

    Oct 24, 2010
    9
    0
    5

    i have mainly noticed it today, it has been happening randomly now .... weird
     
  5. cabbie

    cabbie Well-Known Member
    213

    Mar 23, 2010
    1,344
    553
    213
    they tweeted it was a market issue and is resolved now.
     
Tags:

Share This Page

Loading...