1. Download our Official Android App: Forums for Android!

Apps not installing

Discussion in 'Android Apps & Games' started by Parshooter, Apr 25, 2012.

  1. Parshooter

    Parshooter Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    228
    Joined:
    Mar 30, 2012

    Mar 30, 2012
    228
    15
    58
    Home Health Aide supervisor
    Columbus OH
    I tried to install a couple of apps, from Google App Store, and they didn't install. It says, on the store site, that they are installed, but they are not on the phone. I have the phone plugged into my computer, it's set at Mass Storage throught the USB connector. What's up with that? :thinking:
     

    Advertisement

  2. jefboyardee

    jefboyardee Android Expert
    Rank:
    None
    Points:
    423
    Posts:
    5,524
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    5,524
    1,789
    423
    First, you don’t need a USB connection for this, just clicking install on the PC tells the store to shoot it directly to your phone; perhaps the connection is actually preventing it, dunno.

    Second, did it happened to say the word “incompatible” when you clicked Install? I doubt it, being that it said Installed, but had to ask.
     
    Parshooter likes this.
  3. RichSz

    RichSz Not Entitled
    Rank:
    None
    Points:
    313
    Posts:
    2,086
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    2,086
    1,173
    313
    Male
    Software Engineer
    Between Imladris and Lothl
    You can't install apps from Google Play through USB, it's done through wifi or over the phone network. Are either of those enabled meaning are you connected to the internet when you tried downloading them? Are you using Google Play through your phone or your computer's web browser?
     
    Parshooter likes this.
  4. Parshooter

    Parshooter Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    228
    Joined:
    Mar 30, 2012

    Mar 30, 2012
    228
    15
    58
    Home Health Aide supervisor
    Columbus OH
    Strange thing, as I was reading this, I checked my phone and the 4 apps were loading. All done.
    Most of the other apps I have installed were done while the phone was plugged into the computer. Now wheter or not it was done over wi-fi (which is off most of the time) or not I don't know. This is the first time it's taken over a minute for an app to install.
    Thanks for all the help :D
     

Share This Page

Loading...