1. Download our Official Android App: Forums for Android!

Apps Apps not showing on AVD

Discussion in 'Android Development' started by Anodyne, May 13, 2010.

  1. Anodyne

    Anodyne Lurker
    Thread Starter
    May 12, 2010

    May 12, 2010
    Alright, first off, I just started messing with developing for the Android, as well as just started learning Java in general, so try to bare with me if I say something stupid. :p

    Basically, I am having a problem in that when I go to test my app out of Eclipse, it does not run nor show up anywhere on the Virtual Device. It did work one time on the typical first "Hello World" app, but it refuses to do it again. I tried re-using the same setup and it wouldn't work, I've redone all the settings for everything imaginable multiple times, re-installed everything related to it, etc.

    I don't know how it could be related to the code/setup of the app itself, since from what I've seen you can run the "app" right after you create it in Eclipse and it will give you a little Hello text line, or something like that, and that doesn't work for me either. Eclipse doesn't give any signs that something is wrong in the console either, and since I've re-installed everything I'm not sure how it could be something wrong with the Android stuff itself.

    Logically, I must just be doing something trivial wrong repeatedly, but having tried quite a bit to find out what, and quite a bit of searching, I just can't seem to find out what.

    Any nudge in the right direction would be greatly appreciated, and thanks in advance.


Share This Page