1. Download our Official Android App: Forums for Android!

Support Apps set to auto-update, but don't.

Discussion in 'Android Help' started by spacedewey, Apr 30, 2016.

  1. spacedewey

    spacedewey Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 4, 2013

    Nov 4, 2013
    3
    0
    5
    Hello,

    I have a HTC One M8 running Android 6.21 on Verizon. My Play Store App is set to "Auto-update apps over Wi-Fi only," and that has worked without issue since I got the phone almost 2 years ago. However, since upgrading to Marshmallow, apps don't auto-update at all. I've tried changing the update settings to do not update and back again, to no avail. If anyone has any tips on how to fix this, I'd really appreciate it.
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    36,300
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,300
    33,841
    4,238
    Male
    IT
    Pennsylvania
    Do you have WiFi set to turn off when the phone sleeps?
     
  3. spacedewey

    spacedewey Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 4, 2013

    Nov 4, 2013
    3
    0
    5
    Keep Wi-Fi on during sleep is set to "Always." Additionally, the phone is rarely off wifi on a typical day.
     
  4. AZgl1500

    AZgl1500 Android Expert
    Rank:
     #42
    Points:
    618
    Posts:
    6,399
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,399
    3,141
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    You would be better off, if you would set Auto Update to OFF.

    updates cause more problems than they fix.

    I never update an app, unless it starts misbehaving.
     

Share This Page

Loading...