1. Are you ready for the Galaxy S20? Here is everything we know so far!

Apps to SD With latest Resurrection Remix 3.0.4

Discussion in 'Android Devices' started by vantiveman, Aug 16, 2012.

  1. vantiveman

    vantiveman Member
    Thread Starter

    Hi Guys,
    Not sure how many of you use Resurrection Remix rooted roms for Galaxy s2 International, but I have been with RR since 9.6 and it's been great.
    I recently tried upgrading to Version 3.0.2 and then to 3.0.3, but I found that Apps to SD was not supported. The option to move to SD didn't exist in 'Manage Apps', so I restored my 3.0.1 nandroid backup.
    Has anyone else tried these versions of RR, with Siyah Kernel (so I can still dual boot) ? I see a new update is available to version 3.0.4, but I can't find from XDA threads or ROM information or changelogs whether Apps to SD works with this version.
    Of course, I could also do another nandroid and try it, but I hoped someone might be able to tell me if it works OK.
    Thanks,

    Alan.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. iT0mm0

    iT0mm0 Android Enthusiast

    because jelly bean is so new, may i suggest emailing the devs of app2sd to see if it is compatible first

    Jellybean is not an sgs2 supported OS as of yet, so a lot of apps are not going to work correctly

    dont forget we are using a nexus OS atm thanks to the very talented devs over at xda
     
  3. vantiveman

    vantiveman Member
    Thread Starter

    Hi, and thanks for your reply.
    Actually, I don't think it's the problem. RR Ver 3.0 1 is my current rom and it's also Jelly Bean. The problem is that in the later versions there is no option from within the 'Manage Apps' list under settings, when any app is selected.
    This is nothing to do with the Apps2SD apps, which all use this inbuilt functionality. No, this comes from the ROM and I fully expect it to be supported again soon. However, as it wasn't mentioned in the change logs I don't know if it is supported again in 3.0.4, so I wanted to hear from someone who has already flashed that version and will know if it works again.
     
  4. Breeg

    Breeg Newbie

    Been using RR 3.0.4 for a few days now, just playing around with it and seeing if its any good. So far pretty good battery life and overall usage is good. I also used to have apps2sd and now it doesn't work with this rom, reading the replys on the apps site and its says "Android only suppots 1st external storage for moving app to SD. On Galaxy S3, the SD card is configured as a 2nd external storage. This is configured by Samsung. Nothing developers can do about this. Please contact Samsung for details." which is a shame cause it was a very good app. I know it says Galaxy s3 but that may also mean custom roms too. So it looks like its samsung that will have to sort it out, not the developer of the app.:(
     
  5. vantiveman

    vantiveman Member
    Thread Starter

    Hi, I use RR 3.0.1 on my s2 and apps to SD works. Now on 3.0.4 it doesn't and the only change is the ROM.
    Still, you confirmed that apps to SD is not working on 3.0.4 which is what I wanted to find out.
    Thanks
    Alan
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...
Similar Threads - Apps latest Resurrection
  1. Syam Kishore
    Replies:
    0
    Views:
    69
  2. App Update
    Replies:
    0
    Views:
    116
  3. App Update
    Replies:
    0
    Views:
    153
  4. melani78
    Replies:
    5
    Views:
    607
  5. App Update
    Replies:
    0
    Views:
    668
  6. kumar1974
    Replies:
    2
    Views:
    1,286
  7. dc66
    Replies:
    1
    Views:
    518
  8. Are21
    Replies:
    3
    Views:
    1,221
  9. ShamusVW
    Replies:
    0
    Views:
    852

Share This Page

Loading...