1. Are you ready for the Galaxy S20? Here is everything we know so far!

Are You Bricked? NO!

Discussion in 'Android Devices' started by TBull74, Aug 12, 2010.

  1. TBull74

    TBull74 Newbie
    Thread Starter

    With all the goodies that rooting brings surely there will be a few, me included, who will inevitably screw something up. When I "Bricked" my Captivate i quickly found a fix that left my heart rate down and my mood up. Many people I've read throughout these forums thought they were bricked and found no solution. All of these cases had similar symptoms:

    a. Stuck on Galaxy S Boot Screen
    b. Wait a few minutes and screen turns black
    c. Button lights stay on
    d. Will not power off

    If you have these symptoms, good news this fix MAY "UN-brick" your Captivate.

    1. If phone is in above state; pull battery.
    2. Enter recovery mode by holding Vol up and Vol down and pressing the power button until phone turns on, then release power button, not vol buttons.
    3. Now using the Vol up and down highlight "erase all user data"
    4. Press power to select it
    5. Wait for boot and *hopefully* you're good to go:D!

    xLeGeNDx and jmb1317 like this.
  2. mttfrog13

    mttfrog13 Android Enthusiast

    some people are calling the galaxy s phones unbrickable. Or at least not permanently.
  3. rajendra82

    rajendra82 Well-Known Member

    I believe that the phone is very difficult to brick permanently. You just need to be able to enter download mode, which apparently never gets touched on this phone. Once you figure out the key combo and powering sequence to get to download mode, Odin will be able to flash you back to life.
  4. gunny5821

    gunny5821 Android Enthusiast

    Good info to know and Thank You for sharings. This will save a lot of people over time.. Sticky it??

  5. Droopie28

    Droopie28 Member

    i couldnt even get my brick into recovery today, but i only tried a couple times, but thanx for posting this!
  6. anjiru

    anjiru Lurker

    i cant enter download mode or reboot recovery mode using the buttons, i need help because i have that exact brick problem, freezes on galaxy splash then blacks out. my heart is racing and in my mind i'm screaming. someone please help me, i've got the captivate, and even adb shell or adb reboot just turn up device not found. how can i turn on debug if i cant power it up?
  7. RedRyno

    RedRyno Well-Known Member

    Reading the stories on bricked phones are one of the best things about this site... :D
  8. james27007

    james27007 Look into my Eye

    Did both of you try the odin3 one click recovery that is linked in the sticky.

    As for download mode; have you tried
    1. pull the battery,
    2. put it back in;
    3. then, with the phone still off, plug your usb into the computer,
    4. turn on odin3,
    5. hold the center of the volume buttons,
    6. plug the usb to the phone while holding the volume botton?

    And that still did not put you into download mode?
  9. scolaynic

    scolaynic Lurker

    Hello, yes this exact thing happen to me but i've been unable to boot to recovery. Tried every combination of holding buttons and still nothing. Also tried to get to download mode to do a flash recovery with odin but couldn't get there as well.

    Can anyone help me? Or should I try and take my phone back?
  10. scolaynic

    scolaynic Lurker

    That also doesn't work... couldn't get into "download mode" just goes to the battery charging symbol.
  11. whitenerj

    whitenerj Newbie

    All you have to do is shut down the phone. Hold down the volume up and down buttons together and plug in your USB cable and you will go straight to download mode. Oh and open odin before all this. Simple and works everytime.
  12. swipermusic

    swipermusic Newbie

    I am stuck have restarted my phone after it crashed on me and reset factory settings but it still wont work, when I slide to open it just fires android error messages at me. Help please
  13. Some people may not realize that the volume up/down has three possitions it can be pressed: volume up, volume down, and depressed in the center. I had this same problem when I was rooting. it took a few tries to get it pressed correctly.
  14. scolaynic

    scolaynic Lurker

    probably something else wrong with my phone then because I did that but still couldn't get into "download mode"

    It's cool though because I took it back and got another one
  15. robphelan

    robphelan Member

    last week when i was trying to swap out my fonts, i bricked mine. I had tried clearing user cache/data but didn't work. fortunately, i was within my 30 days so I exchanged it.
  16. Segfault

    Segfault Well-Known Member

    That's odd; I'm sure that if you smashed a Captivate with a brick for a few minutes it would do considerable damage. I don't see how the phone is unbrickable at all.
  17. james27007

    james27007 Look into my Eye

    hahaha thats funny, thank you for the laugh
  18. Anguel

    Anguel Lurker

  19. carlos_nedel

    carlos_nedel Lurker

    hey would step three on propcedure

    'erase all user data'

    would this delete all my files saved in the memory of the phone?
  20. james27007

    james27007 Look into my Eye

    It should not touch the internal card
  21. ensignvu

    ensignvu Lurker

    Hi, i doubt anyone would read up to this posting but this thread helped alot. I found out a little something.

    -Tried to upgrade firmware from 2.1 to 2.2 using samsung Kie (not sure how its spelt).
    -installed, loaded up, bricked at samsung splash screen.

    -calling samsung tech support (doesn't work)
    -looked here (does work)

    -add the two previous attempts together: After installing the firmware from 2.1 to 2.2, it would make it a good note that the user data after installing a new firmware is needed. The user data of a heavily used phone is massively different in terms of setting, sounds settings, etc. so by clearing the user data out it allows for the original manufacturer's user data to take place. it doesn't always change but if you have been messing around with the phone like I have, it'll need a good clean wipe to work out.

    I thank you all for a wonderful place to find solutions to my wonderful phone which helped me turn friends over to android :)
  22. Easilyamused

    Easilyamused Android Enthusiast

    no, not every time. as with the poster who posted above you, mine just goes to the battery charging animation as well.
  23. james27007

    james27007 Look into my Eye

    Not good, that most likely means your 3 button is disabled and that is how I bricked my last cappy. I did not try the USB jib though
  24. Dante04SRT

    Dante04SRT Well-Known Member

    Solutions that have worked for me:

    - The Jig
    - Taking the battery out, plug the USB in. Hold the vol+/- buttons and reinsert the battery. It may take a couple tries, but it has worked for me.
    noa4453 likes this.
  25. Easilyamused

    Easilyamused Android Enthusiast

    Well, after some long research, I found that not all Captivates have the 3 button boot - even within the same build #'s. Why Samsung did that is beyond me... at any rate, you can add that to your firmware, but I dygress; back to the issue at hand.

    So, figuring my Captivate was one without the ability to boot holding the vol +/- buttons, I researched further and the only solution is a usb jig. not wanting to hack up my cable, or wait a few days to order one online, I attempted this method from over at xda: [FIX] Unbrick captivate w/o cutting up USB! - xda-developers.

    Could not get it to work, and not for like of trying for a day and a half.. I just didn't get it; from everything I'd read it should work. Well, I was apparently braindead from the stress of not having my phone. It finally occured to me I had grabbed the wrong resisters. doh! grabbed the right ones and had it in download mode in about 30 seconds. make sure you pick up the 100K ohm resistors, not the 100 ohm!

    anyway, after booting in download mode, I connected the usb and used odin 1-click (some captivated cannot use the 1-click btw...) and my phone was back up and running with the original fw in less than 10 minutes.

    xda is awesome!
    Blacktorqmoto likes this.

Samsung Captivate Forum

The Samsung Captivate release date was July 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

July 2010
Release Date

Share This Page