1. Download our Official Android App: Forums for Android!

Support Arizona and time problems

Discussion in 'Android Devices' started by brettlewis, Mar 11, 2012.

  1. brettlewis

    brettlewis Android Expert
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    864
    Joined:
    Nov 3, 2009

    Nov 3, 2009
    864
    49
    68
    Arizona
    Just a little warning to those living in Arizona with a galaxy nexus. Your phone time is probably wrong. Apparently ICS and/or the Galaxy Nexus and/or Verizon don't know how daylight savings time works here.

    Check the settings below:
    With network time on the phone is wrong:
    [​IMG]

    You have to change your time to the Arizona time zone in the select time zone section (note: it will change to mountain time once you select Arizona):
    [​IMG]

    Is anyone else experiencing this problem?
     

    Advertisement

  2. krocodile74

    krocodile74 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 11, 2012

    Mar 11, 2012
    1
    0
    5
    Project Manager & Network Engineer
    Tucson, AZ
    I am experiencing the same issue, but on a Samsung Fascinate phone. So it does not seem to be strictly limited to the Nexus line. Maybe it is an Android issue, or a problem with Verizon? I wish I had the ability to just turn off the "automatic time zone" feature, so instead I had to turn off the entire Automatic Network Provided Values and set my time zone manually for now. I hope if there is an update that needs to be pushed to fix this, that I don't get left in the dust because of my "outdated" phone :)

    *after a soft reset, including pulling the battery, it set the time correctly. Hope it stays that way
     
Tags:

Share This Page

Loading...