1. Download our Official Android App: Forums for Android!

General Assistive light flashes for all notifications

Discussion in 'Android Devices' started by scooz16, Jan 2, 2014.

  1. scooz16

    scooz16 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    218
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    218
    22
    38
    Baltimore
    I just update to 4.3 . The Assistive light now flashes in all notifications, calls and alarms. Any way to stop it??
     

    Advertisement

  2. Kaat72

    Kaat72 Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Hi! Go to the general phone settings in the top bar. Choose 'My device' (second from the left in top) and 'LED indicator'. Unbox 'Notifications'.
     
  3. scooz16

    scooz16 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    218
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    218
    22
    38
    Baltimore

    sorry but none of these things are on my phone. There is no general phone settings in the top bar and no my device.

    I have a US Verizon S3.

    thanks.
     
  4. Kaat72

    Kaat72 Guest
    Rank:
    None
    Posts:
    0
    Joined:

    When you pull down the top/notification bar, there is no settings 'wheel' in the upper right corner?
    I am sorry, but that's where mine is, on an International S3 with 4.3.
     
  5. scooz16

    scooz16 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    218
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    218
    22
    38
    Baltimore
    I do have that LED indicators setting but this is the assistive VERY bright light on the back of the phone. (the camera flash)
     
  6. inhot

    inhot Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    5
    0
    5
    I've got the same issue with the assistive light. Can't find anything to turn it off. Help! God how I hate "Upgrades" Why can't they leave things alone? This latest upgrade also changed my ringtone. How annoying. What is it with geeks anyway? Is it a power trip? They can do it, so they do?
     
  7. pacet911

    pacet911 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    May 15, 2010

    May 15, 2010
    15
    8
    16
    Male
    Systems Engineer
    Bethpage, NY
    Look under accessibility settings. The check box for "Flash Notification" should be un-checked. Check it, then un-check it. Should fix the problem.
     
    BPW001 and funkylogik like this.
  8. BPW001

    BPW001 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 29, 2013

    Dec 29, 2013
    1
    0
    5
    Male
    I had same issue, this fix worked for me
     

Share This Page

Loading...