1. Are you ready for the Galaxy S20? Here is everything we know so far!

Asus Fonepad not powering up

Discussion in 'Android Devices' started by AndroidExplrr, Jun 24, 2013.

  1. AndroidExplrr

    AndroidExplrr Lurker
    Thread Starter

    I got my parents a new Asus Fonepad (Indian edition) last month. After running fine for a few weeks, we ran into a problem recently. We forgot to recharge it for a few days while it while 2G data was left on. Consequently the battery drained out (almost completely) and now the device won't power up at all. When connected to the charger, if we try to power it up using the power button, the screen comes up, it shows the battery picture indicating that it has started charging but then the screen goes dark again after a few seconds. This process repeats every time we attempt to power up the Fonepad. We have tried the following but without any success
    - charging it for a few hours, and trying to power it up when the charger is connected. the behaviour is as described above
    - trying to hold the power button down for 40-50 seconds
    - trying to hold the volume down+power button down for 40-50 seconds (this is a trick known to work on Asus' Nexus 7)
    - charging for about an hour, then removing the charger and reconnecting it and then powering the device on

    I have read stuff about the "deep sleep" mode in Jellybean and it having problems with the Asus hardware, but haven't got anything that helps. As you can understand it is a little frustrating to have your brand new gadget conking off so soon, especially after you've waited for it for so long and read great reviews about it. And I have my reservations about taking it to the Service Centres as Asus does not have an established service network in India (West Bengal).

    All and any help will be greatly appreciated!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. clahrinha

    clahrinha Lurker

    I think had the exact same issue, but let me give you some background so you can decide this for yourself.

    My parents bought the Fonepad in Portugal and brought it back to Brazil. I used it for a few days (didn't recharge) and it died.

    Whenever I plugged the charger, the battery icon appeared (empty), the device vibrated and went black.

    I did everything and some more. Changed chargers, charged with different voltages and amps, pressed the hard reset button (almost killed the microfone in this one).

    What worked: I cracked up the back of the fonepad with a credit card (so it wouldn't scratch the surface). I unplugged the battery attachment and plugged it back. After I reasembled it powered up (the battery was completely charged).

    After that, I was afraid that a full discharge would "brake it back". It didn't. That was two months ago and it's still working.
     
    Sophak likes this.
  3. Sophak

    Sophak Lurker

    Dear Clahrinha,

    i did follow your instruction and get my Asus fonepad worked.

    Thank you so much for your kindness.

    With regards,
    Chhorn Sophak
     
  4. anujrathi

    anujrathi Lurker

    Hi Clahrinha/Sophak,

    I am facing the same issue. I have tried to remove the backcover but I am not able to do it.
    Could you please tell me how can I remove back of of my fonepad.

    Thanks,
    Anuj
     
  5. pmlabrier

    pmlabrier Lurker

    Tried this with no success. How long do you leave the battery unplugged?

    Any other options?

    Will Asus USA repair this? You should not be able to discharge a device to the point it won't charge!

    Paul
     
  6. AndroidExplrr

    AndroidExplrr Lurker
    Thread Starter

    I am back..
    My Fonepad was replaced after a Dead-On-Arrival certificate was issued following a long discussion/fight with ASUS India. The new tab was handed over to me on 03-Aug-2013, and bang - on 07-Sep-2013, around a month of regular use later the problems resurfaced in the new unit. Signal disappeared.. no amount of searching, etc. could make the fonepad latch back on to the GSM network. While the same SIM cards were working fine on other phones. The battery started to drain really fast... Finally, the unit shut off and won't power up!! All I get upon connecting the charger is the green battery symbol with a question mark. I believe the product has a major design flaw.. and the hardware component(s) get fried on their own. The Internet is abuzz with similar complaints and it is sad.

    I don't know what to do now. In no mood to make multiple trips to the dealer/service center and explain the problem to a 100 people. I guess would need to take the matter up with the Consumer Forums of the area.

    Please do your research before purchasing.
     
  7. vvvv

    vvvv Lurker

    to fix it search for "How to fix Asus fonepad drained battery" on YouTube... sorry could not post the direct link because the forum wouldn't let me.
     
  8. SonaliBhaumik

    SonaliBhaumik Lurker

    Is you android tablet/ Asus Fonepad battery completely drained off? Is your tablet not turning ON? Is your tablet not charging? Is your battery showing a question mark?
    Solution is simple and easy. Please check the link and like it :)

    https://www.youtube.com/watch?v=WpXLenJaks8&feature=youtu.be

    Thanks,
    Sonali
     
  9. manimqnn968

    manimqnn968 Lurker

    I had a problem with my fonepad it doesnot charge and kept on vibrating again and again what should i do
     
Loading...

Share This Page

Loading...