1. Are you ready for the Galaxy S20? Here is everything we know so far!

asus trouble

Discussion in 'Android Help' started by wjmb45, Aug 20, 2017.

  1. wjmb45

    wjmb45 Lurker
    Thread Starter

    i have an asus 10.1 tablet model no. ko10 wefound it in box last month we packed it away when we moved didn`t pay much attention a few month ago my wife found it, so i tried to start it up, it worked fine i thought, kept trying to hook to wi fi, no luck whichthen i remembered we had a different server localphone co. now we have comcast the other phones work ok on it not asus, so i took it down to office max to c if my buddy could help bingo it fired up and connected to there wifi he showed me what he did so went home tried it , it showed other wifi carriers but not comcast, even tho it did show two xfinities then it went blank, so i tried reboot no soap then i did factory reset if it was looking for former server shouldn`t be in their, so what i`m thinking is could be something inside of tablet isn`t connecting or the wifi has something wrong OH!BY THE WAY I1M TYPING THIS FROM ANOTHER TABLET!!!. last but not least i did sys. update it has beenalways kit kat 4.4.2 so i thinking it`s old news, but it say up to date, i would like to fixit but not sure if sys. is out of date,                         best regards
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    So after a factory reset, and an update (which was downloaded how?) you still cannot connect to your wifi?
     
  3. wjmb45

    wjmb45 Lurker
    Thread Starter

    yes download was thru wifi didn`t seem to anything, when the guy at office max hooked to his wifi it started to download i think i didn`t see it he said to slide down screen from top which i did clicked i gear so im thinking itstarted at store when i got home it was 98% down it was doing nothing so when it finished it was updated to 4.4.2 which beginning to think is old school       on different tablet i downloaded  wifi   tester to see if there was a problem its strong ,so what im thing is if their is a receiver inside tablet not working, or tablet is to old just junk it.                                                                                                                                                                                                                                 
     
Loading...

Share This Page

Loading...