1. Are you ready for the Galaxy S20? Here is everything we know so far!

asus zenpad 10 Z301MF setup wizard stopping and device locked

Discussion in 'Android Devices' started by diskwipe, Jan 23, 2021.

  1. diskwipe

    diskwipe Lurker
    Thread Starter

    I have a problem on my Asus zenpad 10 z301mf. The setup wizard "keeps stopping" and I can't sign in. I tried to flash the firmware but cannot boot in recovery mode since the tablet is locked. Tried using hardreset.info and android 7.1.2 to unlock but not successful because I couldn't complete the final steps which use the setup wizard - which always stops ... Aaah!! Using the Settings on android 7.1.2 cannot enable USB debugging ("developer options are not available for this user") so can't use adb. Looks like I'm stuffed but I hope someone can prove me wrong.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    you should still be able to boot into recovery mode. what happens when you try?
     
  3. diskwipe

    diskwipe Lurker
    Thread Starter

    When I hold down power and volume up buttons, it takes me to what is titled "Fastboot Menu", but the only choices are ;-
    1. Reboot
    2. Reboot Bootloader
    3. Factory Reset
    4. Power Off
    Above this menu, is some device info - including the fact that the device is locked. There is also a big yellow padlock symbol at the bottom of the screen. This makes me think that I need to unlock the device to get access to the boot recovery option.
    I also tried power and volume down, which gives me a Chinese menu. None of the options on this menu include fastboot or recovery Mode. I'm stuck!!
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    i would do the factory reset option.
     
  5. diskwipe

    diskwipe Lurker
    Thread Starter

    Cannot count the number of times I have used the Factory Reset option. The tablet is still locked. I have also used the Factory Reset option from the Chinese menu. The tablet is still locked. I have used the Hardreset.info method but cannot complete the final steps of this method because they rely on the Setup Wizard being working and it isn't. I tried using the SP Flash Tool but it reported that the Scatter file was in the wrong format. I think this is because the firmware file is for an Asus device which the SP Flash tool doesn't cover??? This is NOT an easily fixed problem ...
     
  6. diskwipe

    diskwipe Lurker
    Thread Starter

    Maybe I should summarise the problem more clearly.
    1. Setup Wizard keeps stopping after successfully connecting to wireless.
    2. To fix this problem, I think I must re-flash the firmware.
    3. I have successfully downloaded the firmware file to the Asus tablet Storage location.
    4. The next step is to reboot into Recovery Mode so that the firmware file I downloaded will be flashed.
    5. Cannot boot into recovery mode because the tablet is locked.
    6. Cannot unlock the tablet because the Setup Wizard keeps stopping.
    The background to this sad story is that the tablet originally had a faulty screen and I changed the screen so that it now boots successfully. As I hope you can see from the above summary, I'm now in a never-ending loop from which I hope someone can rescue me.
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok well i have no idea. if you can't get into recovery mode then you can't flash the firmware. no usb debugging so no adb like you said. there really is no other option for you.....i think you are all out of them.

    its probably time for a new device anyways.
     
  8. diskwipe

    diskwipe Lurker
    Thread Starter

    Thanks, ocnbrze - your conclusion is exactly the same as mine but .... I have, so far, enjoyed the challenge presented by this problem and (sadly) have become a bit ocd about solving it. For example, there MUST be a way to set USB debugging apart from the normal Settings app. I'm still optimistically exploring Asus flash tools. I can buy a second-hand tablet for £60 but then I would have to admit I can't fix this one. Foolish pride wastes time eh??
     
    ocnbrze likes this.
  9. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    well if you can solve the usb debugging issue, please post your solution here. i have yet to come across for a solution for it.
     

ZenPad Z10 Forum

The ZenPad Z10 release date was October 2016. Features and Specs include a 9.7" inch screen, 8MP camera, 3GB RAM, Snapdragon 650 processor, and 7800mAh battery.

October 2016
Release Date
0
Reviews
Loading...

Share This Page

Loading...