1. Are you ready for the Galaxy S20? Here is everything we know so far!

Asus ZenPad10 Setup Wizard crashing after factory reset

Discussion in 'Android Devices' started by Mikabella, Feb 11, 2020.

  1. Mikabella

    Mikabella Lurker
    Thread Starter

    I just did a factory reset on my Asus Zenpad 10. The tablet restarted, and then opened the Setup wizard. I selected my input language, and then was taken to the next screen to select a wifi connection. I connect to my wifi network and selected "next", and I receive an error message indicating that the setup wizard app has stopped and needs to restart. Then the first page of the setup wizard opened again (selecting the input language). I have gone through this cycle nearly a dozen times (trying to turn off wifi, selecting a different wifi network, changing the input language, etc) and every time the setup wizard crashes after the wifi selection page.

    I tried doing another factory reset (this time a hard reset using the volume&power buttons, since I can't get past the Setup Wizard). The tablet restarted again but I'm still facing the same problem with the Setup Wizard. :(

    Any advice would be greatly appreciated!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Dannydet

    Dannydet Extreme Android User

    Sounds like a corrupt OS.
    You may need to flash a stock rom for your device
     
    James L likes this.
  3. James L

    James L Android Expert

    Like @Dannydet said above a firmware flash would probably be your best bet, i believe you can adb sideload the firmware in the recovery.
     
    Dannydet likes this.
  4. diskwipe

    diskwipe Lurker

    I have a similar problem on my Asus zenpad 10 z301mf. In my case, the setup wizard "keeps stopping" and I can't sign in. I tried to flash the firmware again but cannot boot in recovery mode since the tablet is locked. Tried using hardreset.info and android 7.1.2 to unlock, but not successful because I couldn't complete the final steps which use the setup wizard - which always stops ... Aaah!! Using the Settings on android 7.1.2, cannot enable USB debugging ("developer options are not available for this user"), so can't use adb. Looks like I'm stuffed but I hope someone can prove me wrong.
     

ZenPad Z10 Forum

The ZenPad Z10 release date was October 2016. Features and Specs include a 9.7" inch screen, 8MP camera, 3GB RAM, Snapdragon 650 processor, and 7800mAh battery.

October 2016
Release Date
0
Reviews
Loading...

Share This Page

Loading...