1. Check out our app, Forums for Android! Download and leave feedback here!

AT&T Blocking Google Earth 1.1?

Discussion in 'AT&T' started by thejdubb02, Aug 23, 2010.

  1. thejdubb02

    thejdubb02 Well-Known Member
    Thread Starter
    36

    Jun 7, 2010
    54
    3
    36

    Advertisement

  2. Gforce083

    Gforce083 Well-Known Member
    36

    Jul 16, 2010
    122
    4
    36
    Can't get it either
     
  3. thejdubb02

    thejdubb02 Well-Known Member
    Thread Starter
    36

    Jun 7, 2010
    54
    3
    36
    A friend of mine is wondering if it is because it requires a 1ghz processor :thinking:
     
  4. HustlinDaily

    HustlinDaily Well-Known Member
    163

    Apr 6, 2010
    1,141
    105
    163
    Student
    Sugar Land, TX
    I just downloaded it yesterday. Must be a phone specifications thing, def not an AT&T thing.
     
  5. HustlinDaily

    HustlinDaily Well-Known Member
    163

    Apr 6, 2010
    1,141
    105
    163
    Student
    Sugar Land, TX
    Also possible that it could require 2.2
     
  6. aconrad86

    aconrad86 Well-Known Member
    36

    Jun 1, 2010
    112
    2
    36
    Atlanta, Georgia
    If you read the google earth update description it enables flash for the app so I'm sure it has to be used on 2.2
     
  7. HustlinDaily

    HustlinDaily Well-Known Member
    163

    Apr 6, 2010
    1,141
    105
    163
    Student
    Sugar Land, TX
    Just downgraded to Eclair and I was able to download 1.1.

    I have no idea why you cannot see it.
     

Share This Page

Loading...