Root [AT&T] CM10.1 Bootloop


Hello first of all I want to say that my english isn't that good and that I am pretty new to all this root/rom stuff

I have an AT&T Galaxy S3.

The thing is I watched some videos about rooting a GalaxyS3 and decided to root one myself.

1 - I rooted it with the TeamEpic root and also used the Odin 3.04 file and the CWM Recovery.

2 - Ok so I rooted the phone, everything ok, THEN I downloaded the Cyanongenmod cm-10.1-20130623-NIGHTLY and the corresponding googleapps file

3 - I installed first the Cyanongenmod file first, then the googleapps file. THEN I rebooted the phone and all I get is a endless loop with a circle that says CyanogenMod

I DIDN'T wipe cache or any of that. I have tried both 3 button combos (up+power+back) (down+power+back) and none of them work. My USB doesn't find my phone.

Please help me, my dad is unemployed and bought me this phone a month ago, I am almost crying because even though he has no job, he got this for my birthday,


share the love peeps ;)
To be clear. When you try to boot into "recovery" (Vol UP, Power, Home held in at same time) will it go into recovery? And download mode (same as above but volume down)? :thumbup:


~30% Carbon Black ±
Welcome Diego!!

In addition to what funky said, try the 3 button combo with your phone completely powered in, pull the battery, then do the 3 button combo. (Home/volume up/power) (you noted using up+power+back)

Also, are you sure you downloaded the correct CM rom for your device?
There are different rom files for different S3 variants:)

But first we must try to get into recovery.:)


Thread starter
I tried both button combos but I still get the same results, and I am 100% sure I downloaded the correct rom for my phone


Well-Known Member
I tried both button combos but I still get the same results, and I am 100% sure I downloaded the correct rom for my phone

To be clear, you are holding the middle button on the bottom, not the back button. Correct?

Do not good the back button, or the menu button.

The middle button on the bottom of your phone (the only physical button on the face of the phone, volume up, and power.

Volume up on the left side of the phone, and power on the right side of the phone.

Also, make sure you aren't using a case when you try this, they can get in the way
I'm guessing that if you have a boot loop, you did get the correct ROM. However, if you did not wipe anything, that would be the cause of your boot loop, especially if you did not wipe data or dalvik cache.

Your current data from the stock ROM will conflict with CM10.1 apps; there's a good chance most of your stock data will not match the CM10.1 apps, especially internal or Google apps.

The dalvik cache is used by the kernel for optimizations. If you did not wipe this, the new kernel provided in the CM10.1 ROM will not be utilizing the optimizations correctly made by the stock kernel in the dalvik cache, causing conflicts. This will also cause a bootloop.

As stated by the previous posts, remove and replace the battery. Next, hold Volume Up + Home + Power, and keep holding it until you see the SGS3 logo. In my experience, if you let go as soon as the screen flashes, but before the SGS3 logo, it will try to boot normally.