Root [AT&T] Failed root Galaxy s3 AT&T

I think I may have posted this in the introductions area as well- if so, sorry :(

Anyways, I got the bright idea to root my shiny new galaxy s3 AT&T yesterday. Of course, something went wrong in odin, so I spooked, pulled the plug on the root, pulled out the battery, and tried to turn it back on. Now all I see is-

Custom Binary Download: Yes (1 counts)
Current Binary: Custom
System Status: Official


Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again.

But Kies won't recognize the phone anymore. Someone, anyone, help me!
 

Covart

Android Enthusiast
I think I may have posted this in the introductions area as well- if so, sorry :(

Anyways, I got the bright idea to root my shiny new galaxy s3 AT&T yesterday. Of course, something went wrong in odin, so I spooked, pulled the plug on the root, pulled out the battery, and tried to turn it back on. Now all I see is-

Custom Binary Download: Yes (1 counts)
Current Binary: Custom
System Status: Official


Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again.

But Kies won't recognize the phone anymore. Someone, anyone, help me!

Use this video: http://forum.xda-developers.com/forumdisplay.php?f=1705#tutorial
 

uly609

Lurker
the same thing happened to me yesterday. I did the same thing you did (pulled out usb cord and battery) and I saw the same screen too. What worked for me was to just run odin again (select PDA and select the rooted system image and hit start again). Also make sure that you are using the cable that came with your phone.
 
Top