1. Are you ready for the Galaxy S20? Here is everything we know so far!

[AT&T] Failed root Galaxy s3 AT&T

Discussion in 'Android Devices' started by droiddnewb, Jan 1, 2013.

  1. droiddnewb

    droiddnewb Lurker
    Thread Starter

    I think I may have posted this in the introductions area as well- if so, sorry :(

    Anyways, I got the bright idea to root my shiny new galaxy s3 AT&T yesterday. Of course, something went wrong in odin, so I spooked, pulled the plug on the root, pulled out the battery, and tried to turn it back on. Now all I see is-

    Custom Binary Download: Yes (1 counts)
    Current Binary: Custom
    System Status: Official


    Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again.

    But Kies won't recognize the phone anymore. Someone, anyone, help me!
     


  2. Digital Controller

    Digital Controller The Real Bass Creator

    I have moved this thread into the Galaxy S3 AT&T Root Forum to get some better assistance.

    Hope this helps :)
     
  3. Covart

    Covart Android Enthusiast

    Use this video: http://forum.xda-developers.com/forumdisplay.php?f=1705#tutorial
     
  4. uly609

    uly609 Lurker

    the same thing happened to me yesterday. I did the same thing you did (pulled out usb cord and battery) and I saw the same screen too. What worked for me was to just run odin again (select PDA and select the rooted system image and hit start again). Also make sure that you are using the cable that came with your phone.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...