1. Are you ready for the Galaxy S20? Here is everything we know so far!

[AT&T] Galaxy S3 Won't Start After Odin Mode

Discussion in 'Android Devices' started by grant111, Dec 21, 2012.

  1. grant111

    grant111 Lurker
    Thread Starter

    PLEASE HELP! I have a Galaxy S3 AT&T i747, and I tried to download the At&t version of AOKP (i followed instructions from galaxys3root.com) I copied the file, and coppied Gapps, and then when I tried to run Odin mode, it went black, and did not reboot. Now it is just a black screen. PLEASE HELP is this phone bricked? Is there any way I can turn it on???!?!! I did not install anything, I just dragged over the zip files for AOKP, and Gapps.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. RobbieL811

    RobbieL811 Newbie

    Will it reboot back into download mode? Volume down + home button + power. If you can get it back into download mode, you are ok. What exactly were you trying to do again? You were trying to flash AOKP?
     
  3. AzHavicx

    AzHavicx Newbie

    Mobil oden? Or Odin on your PC there is a big diff in files...and please post your steps. Before this issue...start with what you downloaded...to putting phone in Odin mode to hooking it to you PC etc...and u can help...don't leave one thing out 1 little thing means hardbrick or soft brick to even loss of your iem#
     
    RobbieL811 likes this.
  4. Did you ever get this to work? I had the same thing happen to my galaxy s3 I must've downloaded a firmware that wasn't compatible
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...