1. Are you ready for the Galaxy S20? Here is everything we know so far!

[AT&T] Having an issue

Discussion in 'Android Devices' started by Chevyman1580, Jul 13, 2013.

  1. Chevyman1580

    Chevyman1580 Well-Known Member
    Thread Starter

    Need some help here please. Got an Samsung galaxy s3 with AT&T on 4.1.1 rooted this evening and downloaded and installed cyanogenMod but its not doing nothing but stuck on this logo. [​IMG]
     



    1. Download the Forums for Android™ app!


      Download

       
  2. spagman72

    spagman72 Member

    The first time it boots it might take a long time..10-15 minutes..however if it doesn't
    go into recovery and wipe...if that doesn't work you are going to have to try factory reset.
     
    Chevyman1580 likes this.
  3. MercilessLTD

    MercilessLTD Member

    Every time you flash a new ROM, you must wipe cache, dalvik cache, and data. It is also suggested before you flash you also wipe the system.

    As spagman72 said, you should go into recovery and try wiping at least the dalvik cache and cache.

    What flavor of recovery do you have? CWM or TWRP?
     
    Chevyman1580 likes this.
  4. Chevyman1580

    Chevyman1580 Well-Known Member
    Thread Starter

    Got it working the wipe worked thanks all
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...