1. Are you ready for the Galaxy S20? Here is everything we know so far!

[AT&T] [Q] App to hide root?

Discussion in 'Android Devices' started by mrhomiec, Jul 9, 2013.

  1. mrhomiec

    mrhomiec Android Enthusiast
    Thread Starter

    does anyone have a reliable app that can hide root?

    i've found this one: Hide my Root

    but if anyone has input on this one or others, please let me know.

    long story:

    the game LINE Wind Runner will not run on rooted devices.

    i found this site (http://blog.g4team.com/?p=6025") that has a modified APK that bypasses the root check.

    before trying this APK, i tried the method of renaming the 'su' file, but that didn't work.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bluebliss

    bluebliss Newbie

    Don't have much to add in terms of hiding the root, but I'm curious... why won't it work with a rooted phone?
     
  3. mrhomiec

    mrhomiec Android Enthusiast
    Thread Starter

    not sure. when you try to launch the game, it pre-loads, prompts a standard error alert, you won't even assume root is the cause, press ok, then loops.

    only once i started to Google it, that only people with rooted devices were getting the error.
     
  4. ThatOneRearEnd

    ThatOneRearEnd Well-Known Member

    It launched on my phone. Haven't tried it any further because it asks for some login... Hell knows why you need to login first to some account to play it...
     
  5. mrhomiec

    mrhomiec Android Enthusiast
    Thread Starter

    yea, it's connected to a Japanese social media platform.

    there's a bunch of games that you have to connect to a "LINE" account.

    if you were to create a LINE account, then try to launch Wind Runner, you'll see what i was talking about. i've tested this on both my rooted phone and tablet. and also my friend's rooted Galaxy Note.
     
  6. ThatOneRearEnd

    ThatOneRearEnd Well-Known Member

    You mean I ain't able to see this? uploadfromtaptalk1373468804649.jpg

    Despite being slow as hell, it works so far... And yes, my phone's rooted...
     
  7. mrhomiec

    mrhomiec Android Enthusiast
    Thread Starter

    i'm so jealous. :p

    you tried the Play Store one, right?

    it won't work on my S3 and Nexus 7, or a Galaxy Note... :(

    first i get the WeMe pre-load screen, then i get the LINE login screen, then the error message. after hitting Ok! it loops thru again.
     

    Attached Files:

  8. ThatOneRearEnd

    ThatOneRearEnd Well-Known Member

    Got that last message too because I switched cellular down when I read the app could send SMS. After it connected to WiFi everything was working well...
     
  9. mrhomiec

    mrhomiec Android Enthusiast
    Thread Starter

    weird, even on WiFi it doesn't work for me.

    EDIT UPDATE:
    so i think i found the cause for my phone. before, i was running CM10.1, and now i'm running Intergalactic 3.0 (a TouchWiz-based ROM). i'm not getting the error anymore.

    i'm assuming that when running an AOSP-based ROM on a non-nexus phone raised a flag on the app's detection or something.

    my tablet before was on PA 3.55, but now i have it unrooted. and the Galaxy Note was/is also on PA 3.55.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...