1. Download our Official Android App: Forums for Android!

Support Atrix typing problems

Discussion in 'Android Devices' started by vxwestie, Sep 6, 2011.

  1. vxwestie

    vxwestie Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 6, 2011

    Sep 6, 2011
    1
    0
    5
    hi, Im new to Android and smartfones in general. Ive had my atrix for about 2 weeks now and love it, but suddenly now, when im typing a text or email strange things happen.
    Just about every time i press the spacebar the fone 'goes back' one page. then sometimes have the text font is shown, or sometimes it does show at all when used in landscape, but press send and the text will show...
    done a search but cant find anyone else with the same problem...
    HELP!.......
     

    Advertisement

  2. Roze

    Roze Hiding behind a mystery
    Rank:
    None
    Points:
    333
    Posts:
    9,813
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    9,813
    2,184
    333
    Where the Sakura grows
    Hi WXWestie and welcome to AndroidForums.

    Your issue is a really strange one that I haven't come across. Only suggestion I can think of is to clear out the Keyboard's cache. If that doesn't work, do you still get this issue with the spacebar when you use Swype?

    I've moved your thread to the Atrix support forum :)
     
  3. Piemanpm

    Piemanpm Member
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Mar 20, 2010

    Mar 20, 2010
    40
    1
    16
    Warehouse Operative.
    United Kingdom
  4. Roze

    Roze Hiding behind a mystery
    Rank:
    None
    Points:
    333
    Posts:
    9,813
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    9,813
    2,184
    333
    Where the Sakura grows
  5. Zydragon

    Zydragon Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 8, 2011

    Sep 8, 2011
    1
    0
    5
    Design Engineer
    I think I've found the fix (and possibly the problem)

    All I did was go to language and keyboard settings (In the homescreen settings) then into Multitouch keyboard settings. I simple unticked the Auto-punctuate box, and cleared the learned words. One of those fixed my keyboard problems (same as described above and in video).

    Lemme know how it turns out :)
     
  6. daisyboo

    daisyboo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 14, 2011

    Nov 14, 2011
    1
    0
    5
    I have this exact problem...help!!
     

Share This Page

Loading...