1. Are you ready for the Galaxy S20? Here is everything we know so far!

Attempted to root. Now no wifi!!!Please help.

Discussion in 'Android Devices' started by samtaydal, Dec 23, 2011.

  1. samtaydal

    samtaydal Lurker
    Thread Starter

    Hello. I rooted my Sprint Samsung Galaxy S II Epic 4G Touch with the Zedomax file on the instructions given. At least I think its rooted. I did this because I wanted to wifi tether. Anyway, i have a super user icon, but I cant tether, but most importantly, I can't wifi to my home network now. It scans but wont pick up any networks. I even tried to manually enter the ssid and password but said its unable to connect. I'm not sure if I did this whole process wrong and messed up my phone. At this point, I would love to just get back to normal until I know what the heck I'm doing. Otherwise, if someone knows of this problem PLEEEEEZ let me know. I would sooooo appreciate any help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Wolfedude88

    Wolfedude88 Android Expert

    Sorry to hear about the trouble you are having, I am not to familiar with the Epic Touch. I am going to move this to the all things root section, hopefully someone there will be able to get squared away and back to normal.

    I will check back in tomorrow to see if someone got you the help you need.

    Good luck to you!!!!
     
  3. JUSTQUAN2

    JUSTQUAN2 Well-Known Member

    i am also having the same issue. anyone know a fix?
     
  4. What modem are you using on your phone? I'd suggest using Odin to flash back to stock, then re-rooting, possibly using another method.

    To check your modem, go to Settings > About phone and check the baseband version. The last 4 characters represent which modem you are using (EG30, EL13, etc.).

    EG30: [ODIN][STOCK][TAR] SPH-D710.EG30_CL435734 (EG30 Modem/Kernel/ROM - Factory Restore) - xda-developers
    EK02: [ODIN][STOCK][TAR] SPH-D710.EK02_CL704398 (EK02 Modem/Kernel/ROM - Factory Restore) - xda-developers
    EL13: [ODIN][TAR] SPH-D710.EL13_CL806482 (EL13 Modem/Kernel/ROM - Full Restore - Rooted) - xda-developers
     
    JUSTQUAN2 likes this.
  5. JUSTQUAN2

    JUSTQUAN2 Well-Known Member

    Hey bro, thanks for the hook up!
     
  6. JUSTQUAN2

    JUSTQUAN2 Well-Known Member

    @ Drop Knowledge... What root methods do you recommend?
     
  7. IMO, the easiest is using the script found here:
    [ROOT][NCIQ][EG30/EG31/EK02] Auto root your existing stock ROM (w/o ODIN/ROM Flash) - xda-developers

    Make sure to follow the instructions in the OP.

    Use option A first, then if you would also like to install CWM to be able to flash new ROMs/kernels, run the script again and choose option C.

    This will not work if you are already on EL13, but you can use the EL13 link I posted before to achieve stock + root, and then use the script here (option C) to install CWM.
     
  8. JCampbell

    JCampbell Well-Known Member

    I haven't seen anyone else with the same problem, but when I try to use the script it won't go any farther than the first line of script (where it tries to push the files). Any suggestions?
     
  9. strodda

    strodda Android Enthusiast

    I second what Drop said. That was the method I used to root and flash my phone. You need to check what version your phone has. Mine was still on eg30, so I didn't have any problems.


    Kinda late now, but you should have stayed away from the zedomax root. There are a lot of people that had wifi issues after using his method.
     
  10. JCampbell

    JCampbell Well-Known Member

    I'm on EK-02 right now, and I've unrooted after trying Zedomax, so now I'm starting from scratch again. I just can't seem to get Zergrush to complete the batch operation.
    It'll detect my phone, I have USB debugging on, storage off, etc, and it never gets past pushing the files.
    EDIT: I hopped on my laptop to give it a try, and lo and behold, it worked! I guess it was a privileges issue on my desktop.
     
  11. mikerey1973

    mikerey1973 Lurker

    my computer doent pick up my phone and odin doesnt either
     
  12. Carsfanatic

    Carsfanatic Well-Known Member

    Did you install the proper driver for the phone? That is one of the biggest issues I see most of the time if you let windows auto-detect and download drivers then it doesn't install the right ones and then Odin and other programs don't function right.
     
  13. maluminse

    maluminse Well-Known Member

    qking tutorial:

    How to Root the Samsung Galaxy S II Epic 4G Touch on EL29 - YouTube


    I watched and read the thread he based this on:
    (edit: I watched and read no less than 3 times before doing it - went off w/o a hitch)

    [ODIN][TAR] SPH-D710.EL29_CL852097 (EL29 Modem/Kernel/ROM - Full Restore - Rooted) - xda-developers


    Basically make sure you have samsung drivers.

    Download the .exe you want (save data or not save data (wipe))

    Extract to a folder you can access.

    Click on the Odin exe file.

    Odin pops up.

    THEN plug in your phone via your usb cable to your computer.

    Click start on odin (it says it starts auto but it did not for me)

    Odin does its thing.

    Your rooted.


    For the guy with wifi problems I suggest going into recovery and wiping dalvik cache and the cache three times each. Just to be sure.


    Then follow the video/thread i linked above.

    A lot of failed installs are due to 'dirty' caches. Dont panic. You will be back wherever you want to be. ALSO read the thread where you got the rom it may have a bug that is 'no wifi!'.. Thats the first thing I look for on a rom. Not how pretty but what works.
     
    JUSTQUAN2 likes this.
  14. maluminse

    maluminse Well-Known Member

    Agree with carf.

    On a related issue the instructions say be sure usb storage is disabled. No idea what that is. I looked a bit but went ahead. Im assuming its the data transfer mode.
     
  15. pjku79

    pjku79 Lurker

    OK, I am a dumb noob and didn't see this forum so I tried the same zedomax odin. I was just trying to root so I could flash a custom rom (haven't picked on yet. The problem I have is I thought I backed it up but it didn't seem to work, so i don't know what I started with. It is a new sprint phone as of yesterday. I looked in the baseband version and it says S:D710.10 S.EL29, but I don't know if that was changed by running the zedomax odin. I am not sure what to do next. I would like to get a good kernel in so I can flash a rom.

    Help would be much appreciated.
     
  16. pjku79

    pjku79 Lurker

    OK, I am going to try the qking tutorial since that seems to be the version I am running.

    EDIT: YAY is worked.
     

Samsung Epic 4G Touch Forum

The Samsung Epic 4G Touch release date was September 2011. Features and Specs include a 4.52" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1800mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...