1. Are you ready for the Galaxy S20? Here is everything we know so far!
Thread Status:
Not open for further replies.

Audio not resuming when using Google Navigation

Discussion in 'Archived Threads' started by Bleakneonblack, Oct 23, 2010.

  1. Bleakneonblack

    Thread Starter

    Hey guys - can someone check out their phone for me? When I was using the beta, I had tried playing music, and then running google navigation. Previously there was an issue where when the navigation spoke, the music would stop, and not resume after the navigation was done speaking as it's supposed to. I could have sworn this issue was fixed when I was using the beta. Now on 3.1 official, it seems to not be working again. I'd appreciate if someone could give it a shot...
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Bleakneonblack

    Thread Starter

    It appears this feature somehow broke in the official 3.1 update. The beta was working fine.
     
  3. hariyali

    hariyali Newbie

    Yes. I am facing the same issue in 3.1
    I think it used to work just fine for me on 3.0.1
     
  4. hariyali

    hariyali Newbie

    This issue seems to be limited to the Music App.
    I used the xiia live app and that seemed to resume just fine after the navigation audio .
     
  5. ttran97

    ttran97 Android Enthusiast

    I noticed that I have this problem as well with the HTC Music App and running GPS. :(
     
  6. jdmba

    jdmba Newbie

    The person who said it was based on the music app is correct; no need for people to post "me too".

    PowerAMP resumes during nav just fine.
     
  7. I still have this problem.
    It is seriously the case that it's still broken?
     

Share This Page

Loading...