1. Download our Official Android App: Forums for Android!

Support Audio problems

Discussion in 'Android Devices' started by bbradf44, Aug 1, 2013.

  1. bbradf44

    bbradf44 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Dec 3, 2012

    Dec 3, 2012
    36
    3
    16
    Male
    PTC, Ga
    Music stops after a song or 2 half way into a song. It happens no matter what I play and what I play it from (phones speakers, bluetooth headphones, wired headphones) im rooted and on stock but the problem persists throughout all roms ive tried. My dad also has the same issue on stock not rooted. Is anyone else havi g this? Can it be fixed or do I have a POS phone?
     

    Advertisement

  2. KitsapAndroid

    KitsapAndroid Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    743
    Joined:
    May 13, 2010

    May 13, 2010
    743
    118
    113
    Male
    Group Sales Associate/Front Desk Clerk
    Washington (state)
    Music stored locally on your phone, or music streaming from the cloud? If it's streaming, then get used to it until Sprint upgrades the network in your area.
     
  3. bbradf44

    bbradf44 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Dec 3, 2012

    Dec 3, 2012
    36
    3
    16
    Male
    PTC, Ga
    All audio period. Stock music player, apollo, pandora all of it
     
  4. KitsapAndroid

    KitsapAndroid Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    743
    Joined:
    May 13, 2010

    May 13, 2010
    743
    118
    113
    Male
    Group Sales Associate/Front Desk Clerk
    Washington (state)
    Since it's all music ( streaming and locally stored (ie; mp3 files on a SD card))it's possible that some files got messed up during the root process, thus stopping your music. I'm really not sure though. I've never encountered this problem myself. I would try to return to stock, non-rooted and see if that fixes it. If it does, then you know it likely had something to do with the root process. If it doesn't, then you can look into it being a device defect.
     
  5. bbradf44

    bbradf44 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Dec 3, 2012

    Dec 3, 2012
    36
    3
    16
    Male
    PTC, Ga
    Went back to stock unrooted and still having problems. I emailed VM about the issue hopefully they replace it or something for me
     

Share This Page

Loading...