1. Download our Official Android App: Forums for Android!

Root Audio/video out of sync on rooted dinc

Discussion in 'Android Devices' started by MuffinGod, Jun 11, 2011.

  1. MuffinGod

    MuffinGod Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Jan 16, 2011

    Jan 16, 2011
    19
    0
    15
    I have an issue with audio/video playback. The audio seems to play ahead of whatever video im playing. I guess its been this way for a while, just didn't really notice untill I started using my phone to record video. Anywho the issue seems to be across the board from web content to recorded video. I haven't come across a post with a similar issue, let alone a fix. Currently have cm7, but I think the issue started when I started flashing roms. If any one out there has any insight it would be greatly appreciated.

    Update: I wanted to try out a new rom, so I downloaded MIUI. While playing around I discovered the audio sync issue is gone. So if I decide to go back to cm7, I'll have to start from scratch to resolve the sync problem? That prospect is not at all appealing.
     

    Advertisement

  2. MuffinGod

    MuffinGod Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Jan 16, 2011

    Jan 16, 2011
    19
    0
    15
    Ok, so I took the plunge. I did a clean re-install of the latest cm7 and no longer have any issues. I guess my original install was the problem all along. I started having a lot of fc issues recently, and permission fixes didn't help, so it had to be done any way. Hope this helps some one out there.
     

Share This Page

Loading...