1. Are you ready for the Galaxy S20? Here is everything we know so far!

Authentication error

Discussion in 'Android Help' started by Android Question, Dec 4, 2013.

  1. Android Question

    Thread Starter

    Samsung Galaxy Tab 2 10.1. M/N GT-P5113. Home Wi Fi Network appears in list of networks on settings page. When selected password dialogue box pops. Password is entered; connect button is tapped; and result is "Authentication Error". Pages won't open, and "Page not available" error appears.

    I need to overcome this so I can connect to I-net with my tablet.

    Additional Information


    Using a Verizon Router/Modem combo M/N DSL 2750B; I-net signal is strong
    Tried WPS option. No success.
    Restarted my router and forgot the WI Fi connection; tried re-connecting with no success.
    My wireless printer did connect but now does not.
    Tablet connects to another's network, and has connected to I-net with an Airlink router and separate modem- Westel 6100
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rukbat

    Rukbat Extreme Android User

    Call Verizon tech support (cross your fingers that you get someone who actually knows something) and tell them that you need to know the type of authentication being used by the wifi access point. It may be something that Android just doesn't do (like Radius).
     
Loading...

Share This Page

Loading...