1. Download our Official Android App: Forums for Android!

Support Auto Complete Not Working Correctly

Discussion in 'Android Devices' started by mike110775, Jun 7, 2011.

  1. mike110775

    mike110775 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 14, 2011

    Apr 14, 2011
    2
    0
    5
    Not sure why but all of a sudden my auto complete is acting really strange. Almost evey word I type it acts as if it doesn't know it and I have to add it. Even simple words like the, it , hi stuff like that. Any ideas? It seems to be selecting the second word suggested everytime. Very annoying.
     

    Advertisement

  2. plom3

    plom3 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    May 6, 2011

    May 6, 2011
    18
    1
    16
    I know this sounds silly but have you pressed the language button? I did that once and accidentally turned it onto polish for a minute, and all the words had red squiggles under them
     
  3. mike110775

    mike110775 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 14, 2011

    Apr 14, 2011
    2
    0
    5
    That doesn't sound silly at all. I think that's exactly what happened. I think somehow when it was in my pocket it got into the settings and changed.

    Thanks for the reply!
     
  4. plom3

    plom3 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    May 6, 2011

    May 6, 2011
    18
    1
    16
    No problem I'm glad you got it sorted!
     

Share This Page

Loading...