1. Download our Official Android App: Forums for Android!

Support Auto Correct on/off - Synergy 4.1.1

Discussion in 'Android Devices' started by maplewood, Sep 29, 2012.

  1. maplewood

    maplewood Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    155
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    155
    10
    38
    I just installed the Synergy Jelly Bean beta (.02). Very happy with it.

    However auto correct is off. (not altogether a bad thing) but I can't find where to turn it on. You'd think in Language somewhere but I'm not seeing it.

    BTW: I forgot to run "Unlock" before flashing the new rom. Didn't seem to matter and installed just fine.
     

    Advertisement

  2. StarScream2109

    StarScream2109 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    5,393
    Joined:
    Feb 29, 2012

    Feb 29, 2012
    5,393
    1,472
    313
    Male
    Air Commander
    Cybertron
    hello maplewood what keyboard are you using? usually the setting for them are in languages and keyboards try installing swype or swiftkey and see if they show in settings :)
     
  3. maplewood

    maplewood Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    155
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    155
    10
    38
    In Language and Input:

    Google voice typing is checked as in Samsung Keyboard. (However the Samsung is dimmed. Odd).

    Following the options next to DEFAULT (which is listed as Samsung Keyboard) asks for your default method. Samsung is the only (and checked) choice.

    I suppose I could install SwiftKey or something like it but I actually prefer the old hunt and peck method.
     

Share This Page

Loading...