1. Download our Official Android App: Forums for Android!

Auto Correct

Discussion in 'Android Lounge' started by RonPA, Jan 5, 2013.

  1. RonPA

    RonPA Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 9, 2012

    Dec 9, 2012
    3
    0
    5
    Android 2.3.5 is there a way to shut down the auto correct in messaging? I've run through the archives and nothing seems to fit this version. Google's been no help either.

    Thanks,

    Ron
     

    Advertisement

  2. chanchan05

    chanchan05 The Doctor
    Rank:
    None
    Points:
    1,108
    Posts:
    15,207
    Joined:
    Jun 30, 2011

    Its a keyboard setting, not a setting for the messaging app. Go to Settings>Language and Keyboard>Whatever Keyboard you are using>then look for the settings for "auto-correct" or "auto-insert". The name depends on what keyboard you are using.
     
  3. RonPA

    RonPA Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 9, 2012

    Dec 9, 2012
    3
    0
    5
    Under settings, Language and Keyboard I have 3 options
    1 Select language
    2 Android keyboard
    3 XT9 Text input which opens to
    About
    Preferences
    Language and settings, which opens to
    Espanol
    English, which I didn't realize opened as well. To
    Keyboard input
    AND THAT'S WHERE THEY HID THE TOGGLE FOR AUTO CORRECT.

    Thanks so much for assuring me I was looking in the right location, I simply hadn't looked far enough.
     

Share This Page

Loading...