1. Download our Official Android App: Forums for Android!

Support Auto filling contacts while texting

Discussion in 'Android Devices' started by Witty Nickname, Jun 21, 2011.

  1. Witty Nickname

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 7, 2010

    Sep 7, 2010
    4
    0
    5
    Recently while texting, the keyboard is suggesting random facebook contacts instead of the regular words. I can't figure out how to turn this off.

    I haven't updated anything recently and it's really annoying.

    Running 2.1 on X10a
     

    Advertisement

  2. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    Check your dictionary.

    Setting->Language and Keyboard->User Dictionary.....is anything in there? If it isn't blank...then you have your own dictionary.

    Do you use any different messaging apps? Or just the standard Messaging app?
     
    Witty Nickname likes this.
  3. Witty Nickname

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 7, 2010

    Sep 7, 2010
    4
    0
    5
    It's blank.

    It happens in regular SMS and google talk.
    Almost likes it's using my facebook contacts as word suggestions and they ALWAYS get priority.
     
  4. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    What keyboard are you using? Are you just using the default Android Keyboard? Or the HTC Keyboard or some other keyboard? Some of those have their own dictionaries too.

    Have you checked all the options in Languages and Keyboards? Under Default Input->Quick Text Settings.

    I have two options...one for Default Keyboard and one for Android keyboard.
     
  5. Witty Nickname

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 7, 2010

    Sep 7, 2010
    4
    0
    5
    I have the HTC_IME mod and swype activated. I went back to default and it's still suggesting the contacts. I've turned off the predicted text options and still nothing.
     
  6. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    Anyone else know how? I hate spell check. Don't use it.
     
  7. Witty Nickname

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 7, 2010

    Sep 7, 2010
    4
    0
    5
    I installed a brand new keyboard 'SwiftKey X Beta' , disabled all import options in settings, powered phone off, took out battery and it's still not working properly.
     
  8. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    Might be the HTC

    How to clear your Touch Input (HTC_IME) User Dictionary! - xda-developers

    [Q] how to access User Dictionary terms for Touch Input - xda-developers

    Turn HTC_IME back on and try to mess with it's settings maybe?

    Maybe turn Swiftkey back on and chose to use the user defined dictionary (which is blank) it does have it's own dictionary.

    Swiftkey dictionary is here - Backup and restore the SwiftKey custom dictionary mikael

    Or remove every keyboard you have....get it working, then install any keyboard you want.
     
    Witty Nickname likes this.

Share This Page

Loading...