1. Download our Official Android App: Forums for Android!

Support Auto Rotate SLOW

Discussion in 'Android Devices' started by chuck95, Mar 25, 2011.

  1. chuck95

    chuck95 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Nov 1, 2010

    Nov 1, 2010
    10
    0
    15
    Since I updated to 2.2.1 (OTA) this morning, the auto rotate is really slow!
    It takes about 3 seconds to change orientation every time I rotate the phone.

    I restarted, calibrated horizontally and unchecked and rechecked the auto rotate option, but nothing seems to fix this.

    It was not a problem before the froyo update. 3 seconds is a long time to wait to rotate the screen! Thanks for any ideas you may have.
     

    Advertisement

  2. rounsy222

    rounsy222 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    592
    Joined:
    Dec 16, 2010

    Dec 16, 2010
    592
    69
    78
    machinist
    superior wi
    Are you rooted?
     
  3. _Epic

    _Epic Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    218
    Joined:
    Mar 23, 2011

    Mar 23, 2011
    218
    45
    43
    Male
    Sprint Service Technician
    Lakeland, FL
    Have you done a hard-reset to the phone since the update?
     
  4. chuck95

    chuck95 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Nov 1, 2010

    Nov 1, 2010
    10
    0
    15
    No, I'm not rooted, and no, I didn't do a hard reset. Doesn't the hard reset erase all apps and data (browser favorites, text messages, etc)? I was hoping to avoid that...
     
  5. _Epic

    _Epic Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    218
    Joined:
    Mar 23, 2011

    Mar 23, 2011
    218
    45
    43
    Male
    Sprint Service Technician
    Lakeland, FL
    It does. I mean, I can't think of anything else to fix it from being so slow.
     
  6. chuck95

    chuck95 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Nov 1, 2010

    Nov 1, 2010
    10
    0
    15
    Thanks for the tip. I'll probably end up trying the hard reset when I have a few hours to kill to get things back to normal.
     
  7. Puddin422

    Puddin422 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,382
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    1,382
    114
    163
    Crossville, TN
    You can back up all those things with Mybackup.
     
  8. toyman317

    toyman317 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    92
    6
    16
    I have the same problem...very slow when you slide out the keyboard and also when you slide it in. Takes about 20 seconds for the icons to show. Used Mybackup and then did a factory reset. Everything went well but I still have the slow rotate problem. Any other ideas?
     
  9. Puddin422

    Puddin422 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,382
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    1,382
    114
    163
    Crossville, TN
    Yeah. Don't use keyboard.
     
  10. ni8shadow

    ni8shadow Lurker
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Dec 20, 2010

    Dec 20, 2010
    8
    2
    6
    I had that issue. I fixed it by calibrating the phone FACE DOWN. I had part of the phone over the edge of a table so I could hit the "calibrate" button.
     
    chuck95 and gooberman like this.
  11. gooberman

    gooberman Member
    Rank:
    None
    Points:
    36
    Posts:
    46
    Joined:
    Nov 16, 2010

    Nov 16, 2010
    46
    2
    36
    That worked on both mine and the wifes Epic!!!!

    thanks!
     
  12. chuck95

    chuck95 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Nov 1, 2010

    Nov 1, 2010
    10
    0
    15
    YES! That did it! Thanks ni8shadow!
     
  13. toyman317

    toyman317 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    92
    6
    16
    Calibrating the phone didn't work for me as I had hoped. The weird thing too is when I come out of an application and go back to the home screen, it lags for about 20 seconds before the icons show up. Extremely annoying. That is happening after I did a hard reset as well. This thing is effed.
     
  14. markophonic

    markophonic Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Feb 24, 2011

    Feb 24, 2011
    11
    0
    15
    This worked for me too!

    Thanks!
     

Share This Page

Loading...