1. Are you ready for the Galaxy S20? Here is everything we know so far!

auto sync off

Discussion in 'Android Devices' started by Yary, Feb 5, 2011.

  1. Yary

    Yary Newbie
    Thread Starter

    I have auto sync off but the phone still starts syncing my contacts with gmail after every reboot. How do I stop this? I do not want to sync anything with Google
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Madwolf27

    Madwolf27 Member

    When I turn auto sync off, it turns itself back on in a few moments. Even after root and a new ROM. Makes me quite... frustrated.

    As to your issue, click on google in the autosync panel and uncheck the boxes. That should do it. The only one I have to uncheck after every reboot is facebook contacts. It rechecks itself on boot.
     
  3. Yary

    Yary Newbie
    Thread Starter

    Are you talking about settings / accounts & Sync?
    There is no options to Unchecked under Google sync. the only options given are the Apps to sync with (Contacts, Gmail, Calendar).
    I have both AutoSync and Background Data unchecked.
     
  4. Madwolf27

    Madwolf27 Member

    menu/settings/accounts & sync/google. Once there I have 4 selections Sync Books, Sync Contacts, Sync Gmail, Sync Calendar. (Note, the check mark boxes only show up in Auto Sync is checked) .
     
  5. Yary

    Yary Newbie
    Thread Starter

    The problem I have is when I restart the device. It starts the sync right after it gains data connection.
     
  6. cdiz22

    cdiz22 Lurker

    Have you had any luck resolving this issue? i am experiencing the same thing, HTC Evo.
     
Loading...

Share This Page

Loading...