1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Auto-sync turns off

Discussion in 'Android Devices' started by chipper10hr, Nov 29, 2011.

  1. chipper10hr

    chipper10hr Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 29, 2011

    Nov 29, 2011
    1
    0
    5
    My GSII seems to turn off Auto Sync randomly. This means my gmail doesn't sync until I do it manually. It's really annoying. Anyone else have this happen?
     

    Advertisement

  2. LastUnicorn

    LastUnicorn Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    1
    1
    6
    yes that used to happen to me all the time. it has to do with power saving mode. in your settings, you probably have "turn off auto-sync" selected. when your phone goes into power saving mode, it turns off auto-sync, but does NOT turn it back on when you have full battery (this is stupid...it should restore your original settings...). uncheck this option and you should be fine
     
    nexxman likes this.
  3. nexxman

    nexxman Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    5
    1
    6

    thanks! That was the fix for me. I had it turning off in tasker.
     
  4. ferdossi

    ferdossi Member
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Mar 3, 2012

    Mar 3, 2012
    36
    1
    16
    I have the same issue but I don't use power saving mode, the 2 checkboxes are unchecked so I assume that the auto sync should not be affected by the low battery power...
    Is there another setting for that?
     
  5. ferdossi

    ferdossi Member
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Mar 3, 2012

    Mar 3, 2012
    36
    1
    16
    Ok, I finally solved it, I use Setting Profile as profile manager and I don't know why but one of my profiles had one of its settings to turn off the auto sync data....
     
    gerrylum likes this.
  6. gerrylum

    gerrylum Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 22, 2014

    Jun 22, 2014
    1
    0
    5
    Thank you! I've been having this same problem as well! Wouldn't have thought about checking profiles if not for this thread.
     
  7. mrdeucie

    mrdeucie Well-Known Member
    Rank:
     #589
    Points:
    43
    Posts:
    217
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    217
    33
    43
    New York, NY
    Has anyone figured out if there are any other apps that turn off sync?

    I'm using a Nexus 5x and this keeps happening.

    I no longer have any battery apps installed, but do have Tasker, but with no tasks or profiles.

    This is also happening on my LG G-Pad 7 tablet.
     

Share This Page

Loading...