1. Download our Official Android App: Forums for Android!

Support Auto-sync

Discussion in 'Android Devices' started by sj24, Aug 19, 2010.

  1. sj24

    sj24 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    May 5, 2010

    May 5, 2010
    40
    1
    16
    Cape Cod
    My wife joined the droid community yesterday with a Droid 2, i've been setting it up for her, apps and settings etc. Is there a way to set the auto-sync? On my Incredible if I go to settings-accounts & sync there is an option to automatically sync data. I can't find this on the droid 2. I set her up with a google calender and it doesn't seem to communicate with the computer like my phone does. I must be missing something.
     

    Advertisement

  2. 7snr9

    7snr9 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    13
    1
    16
    Go to "My Accounts" from the app list. Tap the Google account. It will show you what's checked to sync and what's not.

    By default "background data" is enabled. If you think you may have turned it off do this:
    Go to Settings, Data Manager, Data Delivery, and make sure Background data is checked.
     
  3. techmom

    techmom Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    2
    0
    5
    I'm having the same issue with my Droid 2. Background Data shows enabled under Data Delivery, but when I tap on my Gmail account under My Accounts, I see a list of three items: Sync Contacts, Sync Gmail and Sync Calendar. Under each is the phrase "Touch to sync now" and the time of the last sync. There is no box to check or uncheck. My only option at the bottom of the screen is to Remove Account and when I hold the menu button I can Sync Now.

    I feel like I'm missing something really obvious. Have I turned something off inadvertently? I certainly don't want to manually sync all of these things.
     
  4. techmom

    techmom Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    2
    0
    5
    Whew! Found the answer here. Guess I need to leave one of the boxes 'on' in my Android Power Control Widget!
     
  5. sj24

    sj24 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    May 5, 2010

    May 5, 2010
    40
    1
    16
    Cape Cod
    is there a way to get this phone to sync more often? when i enter something in my google calendar on my computer it is on my phone within a minute or less, when i enter something in my wifes google calendar it takes 15+ minutes before it shows up on her phone, there has got to be a setting that i am overlooking, :thinking:
     
  6. sj24

    sj24 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    May 5, 2010

    May 5, 2010
    40
    1
    16
    Cape Cod
    forgot to mention that the sync button on power control widget is on, and the 3 boxes in accounts are checked, thanks
     

Share This Page

Loading...