1. Download our Official Android App: Forums for Android!

Support Autocorrect question

Discussion in 'Android Devices' started by ryanpca, Jan 5, 2012.

  1. ryanpca

    ryanpca Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    1
    0
    5
    Hi all, just received my new Samsung Galaxy S II LTE (Rogers in Canada) and all is well... except, the autocorrect is frustrating.

    Just moved from an iPhone 3GS, and I suppose need to get used to the new interface, but: when I type the letter "i", it does not autocorrect to "I". I've looked through the XT9 settings and the "auto-substitution" menu, and the i -> I is listed, but it doesn't work when typing a message.

    Anyone know how to get this in order?

    Thanks!
    Ryan
     

    Advertisement

  2. Baldilocks

    Baldilocks Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,242
    Joined:
    Jul 18, 2010

    Download Smart Keyboard from the market. There are tons of auto correct options on there. I find it works a LOT better than the standard keyboard(s).
     
  3. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    Works for me.... Not sure why it doesn't for you. Try putting a space after the I.

    Also I use swype mostly, and after moving to a new word, it does auto correct and don't need for the space. Just lift the finger up to start a new word after one word.
     

Share This Page

Loading...