1. Are you ready for the Galaxy S20? Here is everything we know so far!

Autocorrect to wrong language

Discussion in 'Android Devices' started by SaurusX, Aug 17, 2012.

  1. SaurusX

    SaurusX Well-Known Member
    Thread Starter

    My phone seems to be defaulting to spanish language for its dictionary. What is going on here? I've selected english in the keyboard settings but something is obviously still wrong. Any advice?
     


  2. SaurusX

    SaurusX Well-Known Member
    Thread Starter

    Ok, I specified English in the autocorrect and it dems to have took. It didn't like being set to system default. Odd.
     
  3. Firewill10

    Firewill10 Android Enthusiast

    Sometimes on the keyboard u may accidently hit the en button on the bottom left. That will make it Spanish. I did it b4 lol
     
  4. Devil Inc

    Devil Inc Newbie

    Not sure what I did, but I had a similar issue as well. I went into my settings and made sure English was the only on checked, haven't had any issues since.
     
Loading...

Share This Page

Loading...