1. Check out our app, Forums for Android! Download and leave feedback here!

Support AutoLock and CL14

Discussion in 'Android Devices' started by HolaKyle, Feb 20, 2010.

  1. HolaKyle

    HolaKyle New Member
    Thread Starter
    5

    Feb 20, 2010
    4
    0
    5
    Last night I performed a successful update to CL14 at home. Unfortunately AutoLock no longer works. When I have it turned on it acts like it doesn't exist. HELP!
     

    Advertisement

  2. chibucks

    chibucks Well-Known Member
    43

    Nov 3, 2009
    412
    48
    43
    what do you mean by autolock? the app? it looks as if it only turns on when your phone falls asleep... which possibly means your phone isn't sleeping as nicely as it should.

    do you have spare parts on your phone? (app) - it'll tell you how much time your phone is awake. not exactly sure what's the culprit, there's been a bunch of speculation... do you have wireless networks on? wifi? something that's not letting the phone sleep?
     
  3. HolaKyle

    HolaKyle New Member
    Thread Starter
    5

    Feb 20, 2010
    4
    0
    5
    By AutoLock I mean the app. I don't have anything extra turn on for the phone, since I just installed the CL14 update everything is standard settings and stuff except for AutoLock. All I changed was I went in and updated the touch code to unlock the phone. I tried all sorts of different configs with autolock and the lock code, but could get nothing to work.
     
  4. chibucks

    chibucks Well-Known Member
    43

    Nov 3, 2009
    412
    48
    43
    that's why i'm thinking your phone is not 'going to sleep' because that's when autolock is supposed to turn on, if i'm not mistaken. download spare parts and take a look at your phone activity (sleep time, etc). it's only like a 43K file...
     
  5. HolaKyle

    HolaKyle New Member
    Thread Starter
    5

    Feb 20, 2010
    4
    0
    5
    So I installed Open Home and it is working now. HOORAY!
     

Share This Page

Loading...