1. Check out our companion app, Forums for Android! Download from Google Play

Support Automatically capitalising "I"

Discussion in 'Android Devices' started by prepbgg, Feb 24, 2012.

  1. prepbgg

    prepbgg Well-Known Member
    Thread Starter
    46

    Aug 25, 2009
    191
    4
    46
    UK
    How can I persuade the Galaxy Note to output I when I type the single letter i?
     

    Advertisement

  2. prepbgg

    prepbgg Well-Known Member
    Thread Starter
    46

    Aug 25, 2009
    191
    4
    46
    UK
    Swype is auto-capitalising I, but the Samsung Keypad isn't.
     
  3. asterix7579

    asterix7579 Member
    15

    Feb 20, 2012
    12
    0
    15
    Turn on the "XT9 predictive text" setting (it shows up if u tap the settings button while typing in a textbox)

    A
     
  4. prepbgg

    prepbgg Well-Known Member
    Thread Starter
    46

    Aug 25, 2009
    191
    4
    46
    UK
    Thanks for your reply. I've had XT9 turned on, but 'I' doesn't get capitalised.

    This has turned out not be an issue for me because I'm getting on well with Swype, which does capitalise I.
     
  5. JunBringer

    JunBringer Well-Known Member
    163

    I'd rather use the samsung keyboard and can't get this to work right. :(
     
  6. B2L

    B2L Well-Known Member
    233

    Jan 17, 2011
    1,833
    658
    233
    Salt Lake City, UT
    I found the fix guys. :)

    Go to Menu>Settings>Launguage and Keyboard>Samsung Keyboard

    Make sure XT9 is checked, click XT9 advanced settings, then select auto-substitution is checked.

    If you look down at the bottom where it says XT9 auto-substitution click on it, and it will show you which words it will automatically substitute. One of them being "i" which will be substituted with "I". You can also add other words that will automatically be substituted.
     
    JunBringer likes this.
  7. titicaca

    titicaca Member
    15

    Mar 3, 2012
    15
    0
    15
    my problem is that whenever i input "u" (which i means you), it turns up as I. have many communication problems with my friends because of that.
     
  8. Blue1k

    Blue1k Well-Known Member
    93

    Oct 1, 2009
    608
    190
    93
    Teacher/Web Design
    Cloverdale, BC
    Use ICS Keyboard. Far better than the Samsung one. That or A.I. Type. Keyboard Plus
     
  9. JunBringer

    JunBringer Well-Known Member
    163

    Did you get this from the market (ICS keyboard)? Can you post a link? Also how is the size of it on the note?

    Thanks for the heads up dude, I'll have to fix this once I get off work.
     
  10. Blue1k

    Blue1k Well-Known Member
    93

    Oct 1, 2009
    608
    190
    93
    Teacher/Web Design
    Cloverdale, BC
    Yes both are from market:

    ICS Keyboard: Market
    -resizable in both portrait and keyboard mode. In settings you can choose the level of autocorrect, and theme. My favorite keyboard.

    A.I. Keyboard Plus: Market
    -very good keyboard but a bit laggy compaared to ICS keyboard because of cloud autocorrect (you can disable this). Also resizable and with great themes
     
    JunBringer likes this.
  11. JunBringer

    JunBringer Well-Known Member
    163

    Just installed the ICS keyboard. Thanks for the heads up! I look forward to fiddling with it and resizing etc.
     
  12. Blue1k

    Blue1k Well-Known Member
    93

    Oct 1, 2009
    608
    190
    93
    Teacher/Web Design
    Cloverdale, BC
    No worries. I've tried a lot of keyboards and this one just seems the best :)
     
  13. Coonbody

    Coonbody New Member
    5

    Sep 24, 2012
    1
    0
    5
    I tried that fix on my Samsung SG2 running Ice Cream Sandwich - it still doesn't work. I deleted the i = I in the predictive text section and readded it as new and tried again to no avail. I have been struggling with this ever since I installed Ice Cream Sandwich. Thanks in advance for any further help or suggestions you may have on this subject. I am about at my wits end with this problem. It could be OCD, but I expect my phone to work as it should.
     
  14. irieone

    irieone Well-Known Member
    16

    May 15, 2011
    50
    1
    16
    Not really sure what the problem is cuz I use the stock android keyboard and have not messed with the settings at all. It does everything it is supposed to do.. I I I I I I I. U u u u u u, y y y y y lol
     
  15. R4nd0mJ0k3r

    R4nd0mJ0k3r Well-Known Member
    53

    Jan 20, 2011
    159
    70
    53
    Male
    Sales Team Leader / Web Developer @ Maplin Electro
    Liverpool, England, UK
    Try SwiftKey 3.

    In my opinion, by far the best keyboard for Android. Excellent to type on, and the auto-correct is second to none. It learns how you type and within a month of owning it, it was able to make my texts legible even while rather drunk.

    My GF came from a BlackBerry to Android (Finally) and loves it, only thing she didn't like was a touch-screen keyboard. Well now she has SwiftKey 3 and she says its as good as her BB ever was.

    You can download it free, only limitation being that the auto-correct stops working after (I think) a month. But if you like it during this time, it's well worth the cost for the paid version.

    Finally, I'd like to add that while SwiftKey may be my favourite for finger use, when using the S-Pen, Swype rules.
     
  16. cnlon

    cnlon Member
    36

    Sep 16, 2012
    13
    1
    36
    Thanks, this is very useful!
     

Share This Page

Loading...