1. Download our Official Android App: Forums for Android!

Support AUX support

Discussion in 'Android Devices' started by cicko54, Dec 19, 2011.

  1. cicko54

    cicko54 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    1
    0
    5
    I got a problem. When i connect my phone (alcatel ot990) with some device via AUX cable my phone dont recogize them as headphones and dont want to reproduce music. :thinking: can somebody help me?
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Welcome to the forums, cicko.

    I see there's some discussion of the 990 here in the 980 device forum, so I moved your thread here.

    Meanwhile, I'm hoping you've tested the cable to be sure it's not defective.

    What is the device you're connecting the Alcatel to?
     
  3. gaiastellar

    gaiastellar Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 29, 2012

    Sep 29, 2012
    2
    0
    5
    dear all

    i have this problem too on my alcatel 990. all headphones work fine. but when i plug in a cable to use it as an aux out to my car stereo or anything at all, nothing happens - it doesn't recognise that i'veplugged anything in. when i plug in headphones, a small headphones icon appears and the sound it routed to the headphes. when i plug in a cable that has an identical plug (stereo jack), nothing happens.

    is this a problem with the phone or with the android firmware (2.2 on this phone i think)?

    thanks for any help
     

Share This Page

Loading...