1. Are you ready for the Galaxy S20? Here is everything we know so far!

awake time is always 100%

Discussion in 'Android Devices' started by Warrior 3000, Nov 22, 2009.

  1. quantumrand

    quantumrand Android Expert

    Try doing a Factory Reset. You'll lose all of your settings and data, but if you don't have much on the phone yet, it's completely worth trying.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Warrior 3000

    Warrior 3000 Well-Known Member
    Thread Starter

    do i lose my contacts if i do that?
     
  3. quantumrand

    quantumrand Android Expert

    I dont know. I haven't used a CDMA phone in the past 10 years or so, and back then they didn't save contacts at all.

    You should be able to used the HTC Sync program to backup your contacts though. Or you can sync them with your Exchange account.
     
  4. Warrior 3000

    Warrior 3000 Well-Known Member
    Thread Starter

    im trying to set it up, can i use a gmail account with it?
     
  5. Slug

    Slug Check six!
    VIP Member

    As this is a Sprint Hero-specific issue I'm moving it to the appropriate forum.
     
  6. cooolone2

    cooolone2 Android Enthusiast

    The battery is dead within an hour? That certainly sounds like defective hardware to me. I don't think anything software wise could drain down the battery within an hour, imho, there are no moving parts with the exception of the orb... and that's manually operated. lol... the 100% wake state is one issue and the length of battery charge retention is another. If new & within the 30 days I would go back to where I got it and politely ask for a new battery. Start from there... you said you updated your phone? Was issue present prior to the update? Have you tried unloading all of the apps completely rather then master reset? Anyway... just some suggestions.

    Regards
     
  7. larynx

    larynx Newbie

  8. andypieces

    andypieces Lurker

    i had the same issue, even after i installed handcent sms, and turned off the stock sms. i also had youmail installed, and found out that it was keeping my phone from sleeping also. uninstalled that, and now i'm all good.
    hope this helps!
     
  9. ggoldfingerd

    ggoldfingerd Newbie

    I have the MR update and within a day or two, awake time goes to 100%. I have done 4 hard resets over the last week. This last time, I didn't install any extra apps from the market. There is another bug in the OS. I have cleared both Gmail and HTC Mail. After a soft reset, the awake time is still 100%. I am not sure where to go next. I may try clearing other programs to see if that brings the awake time down.
     
  10. vipeezy

    vipeezy Newbie

    Ok, I think i MAY have figured this out.

    First off, I am on the latest update for the Sprint HTC Hero. I tried 'thegreen' posters tip on turning off the screen timeout so it does not lock automatically. Mind you for the past week and half since the new update, I have not seen wake time lower than 100%. This was really bugging me as I have done all the research and resets anyone could do. I really think the screen timeout is the fix. Here are the steps:

    1) Please turn off the screen timeout (e.g set to never lock the screen)
    2) Turn your phone off, wait 1 minute and turn it back on. Let the phone cycle up.
    3) When phone turns on and shows the home screen, immediately push the red end call button to manually lock the phone so it can sleep.
    4) Wait about 5 minutes and you should be seeing lower wake times.

    So far so good with me, and if anything changes, I will let you all know.

    My phone has been on for less than 5 minutes and it has been sleeping and wake time is now 32%.... I think this is the fix.

    Please follow my steps above.

    Let me know how that goes.

    Much kudos to 'thegreen' for catching this. PS - How is your wake time now since you turned off the screen timeout?
     
  11. vipeezy

    vipeezy Newbie

    bump!

    can someone please test my process and let me know if the same works for you?
     
  12. heimy25

    heimy25 Newbie

    Couldn't get this to work for me. When you say to hit the red button when it hits the home screen, do you mean to have the phone start up, unlock the screen, then wait till it says "loading" on home screen or wait for everything to load then hit red button?
     
  13. vipeezy

    vipeezy Newbie

    When the phone finishes loading up, it will come up to the lock screen, that says time and "Sprint." The phone at this point is locked, the but screen is not black. You should push the end button here and the phone will then go black. Thats it.

    From there, just wait about 5 minutes or so. So far, I have done this whole process over an hour ago, and my wake time is 17%. I just hope it doesn't go back up like it did for others.
     
  14. Tedman

    Tedman Lurker

    Also make sure you have your e-mail settings to only check for mail every 30 minutes or an hour. This is what worked for me. I was 100% awake even after switching to handcent. I changed my settings for the e-mail to 30 minutes, powered off my phone and powered back on and voila my awake time is now at 4%. Don't know if this will help but wadda ya got to lose?
     
  15. vipeezy

    vipeezy Newbie


    Thats good to know. However, my email settings are set to check "when they arrive" lol

    dang, this really works though, my wake time is now 15%.. nice and steady..
     
  16. lldsandsll

    lldsandsll Well-Known Member

    gmail comes "as they arrive"

    anything else set to as they arrive will constantly refresh and should eat up your battery in no time.
     
  17. sikclown

    sikclown Android Expert

    No this did not work for me. I have tried it several times
     
  18. vipeezy

    vipeezy Newbie

    thats weird.. not sure what it is then. worked fine for me.

    current wake time is 50 minutes and 17%
    current up time is 6 hours.
     
  19. heimy25

    heimy25 Newbie

    Yeah, after trying a few times it hasn't worked for me either. Thanks for the try though!
     
  20. ggoldfingerd

    ggoldfingerd Newbie

    @vipeezy I tried your fix but it didn't help. Thanks for trying to help though.

    I have been working a lot on this issue. I have been able to get the 100% awake issue without logging into any applications or installing any programs. It will happen at random times. After one hard reset, the phone slept fine, but after charging overnight, it was back to being 100% awake. I performed another hard reset. The phone slept fine so I decided to charge it fully during the day. The phone still slept fine after a complete recharge. I left it on the charger overnight and it was still fine. Sometime today, the phone went back to 100% awake issue. I only placed a few calls, texted, and lightly used the browser.

    So no matter what I do, the 100% awake issue will come back within two days. Since this is only happening to some people, it may be a certain built date, but that's only speculation.

    Kernel version : 2.6.27-533ce29d
    Build number : 1.56.651.2 CL85027
    Software version : 1.56.651.2
    Hardware version : 0002
    PRI : 1.70_003
    Build Date : 29/10/2009
     
  21. vipeezy

    vipeezy Newbie


    no problem!

    thats odd. well like i said, let me see how it goes for the next couple of days...
     
  22. ggoldfingerd

    ggoldfingerd Newbie

    So your issue is fixed even if you soft reset the phone? I know one time that I soft reset the phone, my awake time went down. After another soft reset, the phone was right back to being 100% awake.
     
  23. vipeezy

    vipeezy Newbie

    So far it is fixed to me.

    All I did was turn the screen timeout off, powered off and waited a minute or so and then powered back on. All was good from there. Currently I am at 21% wake time. So in about 24 hours or so, its way under 100%

    I will keep this thread alive in the next day or so with more updates.
     
  24. roland365

    roland365 Well-Known Member

    i downloaded update..how do i find out what percentage is awake? im confused

    edit...ok i found it...its at 59% is this good? still trying to learn the android world....lol
     
  25. vipeezy

    vipeezy Newbie

    As of this minute, my awake time is 4 hours 37 minutes (19%). Phone was fully charged last night.
     

HTC Hero Forum

The HTC Hero release date was July 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7200A processor, and 1350mAh battery.

July 2009
Release Date
0
Reviews
Loading...
Similar Threads - awake always 100%
  1. rangmu
    Replies:
    1
    Views:
    611
  2. Dtronvig
    Replies:
    2
    Views:
    268
  3. neil154
    Replies:
    2
    Views:
    404
  4. grizmixstir
    Replies:
    8
    Views:
    1,632
  5. derek johnston
    Replies:
    2
    Views:
    654
  6. neil154
    Replies:
    4
    Views:
    789
  7. Roamers
    Replies:
    3
    Views:
    1,176
  8. AlinTecsan
    Replies:
    10
    Views:
    2,786
  9. RezoundingFun
    Replies:
    1
    Views:
    482
  10. Biffos
    Replies:
    4
    Views:
    797

Share This Page

Loading...