1. Download our Official Android App: Forums for Android!

Support Awake time

Discussion in 'Android Devices' started by jason81, Sep 17, 2011.

  1. jason81

    jason81 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    147
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    147
    21
    38
    My phone is showing a lot of awake time. I am trying to figure out what is keeping my phone awake. I used to use spare parts, bus on my Gs2 it force closes constantly.

    Do you guys have any recommendations on a good apparently to tell you what is keeping the phone awake?
     

    Advertisement

  2. Sycobob

    Sycobob Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    113
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    113
    22
    38
    Physicist
    Tallahassee, FL
    Are you using Wifi? Mine sleeps whenever the screen is off as long as I'm not using Wifi. If it's on Wifi it barely sleeps. I haven't looked into it yet, I'm sure it's a setting on one of my apps that has it syncing often when on Wifi.

    Some tips for reducing awake time:
    disable as much background syncing as possible
    individual apps often report usage and whatnot, disable those options
    set Facebook to either Wifi only or manual sync
    find an app that tells you which apps are issuing wakelocks
    disabling the use of network time/date helped on my Photon, but I haven't needed to disable it on my GS2
     
  3. pb_2000

    pb_2000 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Sep 16, 2011

    Sep 16, 2011
    17
    3
    16
    Try playing with settings here:
    Settings -> Accounts and sync.
    It can be a big battery saver, but you sacrifice some functionality (ie. automatic getting emails etc..).
     

Share This Page

Loading...