1. Are you ready for the Galaxy S20? Here is everything we know so far!

"Bad Request" msg when opening hotmail account

Discussion in 'Android Help' started by 69Rixter, Feb 1, 2016.

  1. 69Rixter

    69Rixter Member
    Thread Starter

    Afternoon:

    I've been trying to solve this problem for quite awhile now. I'm sure it's a simple fix, although as yet, I haven't found what that fix is. I keep getting a bad request error when trying to open my hotmail account. This started happening about a month ago. I've cleared the browser history, cache and cookies. I've reset the phone (multiple x) to default. Just once, the request went through and I got into my account, but that was only once and now it keeps posting "bad request". I can access the account from a PC/laptop. The phone uses google browser(not chrome) and as I said, I've cleared the cache, history and cookies multiple times in both the google browser and the hotmail login page. I hope there is someone here who knows what this problem is and how to fix it!! Here are the phone specs: Samsung GalaxyS 1 model shw-m110s--Froyo 2.2--Google browser. Oh, BTW, what D/l site do you use to get an Android O.S.? I've been having major problems getting any site to D/l the O.S. I want? Even Kies has failed?????
    Hoping:
    Rick
     



    1. Download the Forums for Android™ app!


      Download

       
  2. scary alien

    scary alien not really so scary
    VIP Member

    Hey Rick,

    Could this be related to the User Agent string for the browser?

    That setting is changed via different methods on each browser, but I'm thinking that might be relevant here...

    Cheers!

    (btw, I edited the thread title to add context about your issue--might get more relevant eyeballs in here for you :))
     
  3. 69Rixter

    69Rixter Member
    Thread Starter

    Hey scary alien:

    I've no idea what you mean by "User agent" but your probably correct. I'll have to do some 'googling". I just found that "hotmail" has moved their e-mail to "outlook" (same thing but for so long two separate entities??) and I'm thinking that's where the problem lies? I've performed all the "fixes" I could find on the web to no avail. I've been all over trying to find a way to contact hotmail/outlook and/or googling such an answer specifically from outlook. But as yet, I've found nothing. My guess is something was/got lost in the transfer from hotmail to outlook? One time it did go through and opened my account, but only once! That is when I noticed a completely different format for my mail and figured something had changed at the hotmail/outlook page. I'm guessing this is the route to take, but I need to find how to get at/ in contact with outlook techs directly.
    Thanks:
    Rick
    btw... Thanx for the editing
     
    scary alien likes this.
  4. 69Rixter

    69Rixter Member
    Thread Starter

    ADDENDUM

    This malady has been corrected. Don't ask how for it did it on it's own. Sorry I couldn't provide details.
     
    scary alien likes this.
Loading...
Similar Threads - Bad Request msg
  1. AdiA
    Replies:
    5
    Views:
    3,934
  2. puppykickr
    Replies:
    3
    Views:
    587
  3. louis2008
    Replies:
    8
    Views:
    2,394
  4. louis2008
    Replies:
    11
    Views:
    1,017
  5. puppykickr
    Replies:
    24
    Views:
    2,747
  6. Thfaro
    Replies:
    5
    Views:
    1,708
  7. Marvin P Droid
    Replies:
    19
    Views:
    5,282
  8. cpper
    Replies:
    0
    Views:
    2,641
  9. sejwalsakshi
    Replies:
    3
    Views:
    3,660
  10. rekurzion
    Replies:
    3
    Views:
    807

Share This Page

Loading...