1. Check out our companion app, Forums for Android! Download from Google Play

Root battery 0% fix

Discussion in 'Android Devices' started by CJ9620, Feb 28, 2012.

  1. CJ9620

    CJ9620 Active Member
    Thread Starter

    May 3, 2011
    oke..this is what i did with the downgraded arc..downloaded a program like root explorer and deleted the batterystats.bin file manually from data/system.Now reboot your phone! This worked for me..although i'm reading some comments of some people it didn't worked with , and i think they just didn't rebootted the phone..But it worked with me, the battery went normal but the the phone went "unroot".if you still want a rooted 2.3.4 withoud the battery issue ,try this method..2.3.4 Root (with locked bootloader) - xda-developers.
    plz comment and let me know if it helped..


  2. raquelito77

    raquelito77 New Member

    Jun 23, 2012
    I can't find the bin file. After the problem I have been trying a lot o things. I upload to ICS with Wotan Server, but I'm not root any more so I don't know if I can delete the file unrooted or if I have to root it again, and If I have to root I have to downgrade? I'm afraid to do that =(

Share This Page