1. Check out our app, Forums for Android! Download and leave feedback here!

Root Battery display in Cyanogen

Discussion in 'Android Devices' started by jackburnt, Apr 28, 2010.

  1. jackburnt

    jackburnt Well-Known Member
    Thread Starter
    98

    Dec 8, 2009
    663
    63
    98
    Auburn, AL
    This is a weird bug. I charged my phone overnight and pulled it off at around 8 AM this morning. Around noon today, my cat's drinking/playing with water dripping from the faucet so I take a few pictures then record about a minute of TOTAL video. (Cute video btw)

    As I'm recording, my phone tells me I only have 5% battery remaining. Now, I don't know exactly what battery remaining was, but it was probably ~80% before recording because I only had light usage for about 4 hours.

    I plug it in, and check again and it says 60%. So obviously it was displaying the wrong battery remaining.

    This a known bug? Or anyone have similar issues? I hope it's not estimating battery remaining.
     

    Advertisement

  2. OMJ

    OMJ Bazinga
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    I know I had this happen to me once a long time ago when I was stock. I have read others having the issue too. I think its one of those random bugs that happens
     
  3. jackburnt

    jackburnt Well-Known Member
    Thread Starter
    98

    Dec 8, 2009
    663
    63
    98
    Auburn, AL
    Since I posted, it went from 60% to fully charged.

    So I have no idea what's going on.
     
  4. s1ckGhost

    s1ckGhost Well-Known Member
    58

    Apr 6, 2010
    192
    14
    58
    Retail
    Los Angeles
    Same thing happened to me, but the display was odd.. I checked under Spare Parts and saw that I had 50% battery left, when my Battery Display said i was 3/4 still full of battery.. I check under the settings for battery usage and the same thing 50%.. but my bars said 3/4. o_O
     
  5. Redflea

    Redflea Well-Known Member
    163

    Oct 6, 2009
    2,623
    289
    163
    Never seen anything like this...been running cyanogenmod since 5.0.5.4 or so...
     

Share This Page

Loading...