1. Check out our app, Forums for Android! Download and leave feedback here!

Support Battery Fully Charged Notification

Discussion in 'Android Devices' started by Breez_Bayou, Oct 14, 2010.

  1. Breez_Bayou

    Breez_Bayou New Member
    Thread Starter
    5

    Oct 14, 2010
    2
    0
    5
    Ok i promised I searched and didn't find a resolution to my question... Got my Vibrate on launch day. Love 95% of the phone. In a perfect world I would tweak a few things but by and large I am happy.

    HOWEVER after this most recent patch my battery full notification now also plays my notification sound. I.E. The very loud MP3 I have to wake me up in case I get a text in the middle of the night, now is going off at 3am to say "HEY battery is charged!!"

    Personally I would like to get rid of the battery notification all together, but I can work around everything but it playing that MP3. I know I can silence the phone but I WANT to know if I receive a text in the middle of the night.

    If it isn't possible to disable this alert I will simply not charge my phone at night so I really don't need alternative ideas, just to know if it is possible AND to provide feed back to someone this is less than an optimal situation if not.
     

    Advertisement

  2. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    This question has been raised before. Unfortunately there doesn't appear to be a solution.
     
  3. Breez_Bayou

    Breez_Bayou New Member
    Thread Starter
    5

    Oct 14, 2010
    2
    0
    5
    Was afraid of that... :( thank you
     
  4. macwoodkicksass

    macwoodkicksass New Member
    5

    Nov 2, 2010
    1
    0
    5
    Try to use Tasker (paid app in market).
    You can create a profile to disable all notifications once the battery level has reached 99%
    (Sound off, no vibrations and screen brightness to 0%)

    Then create another profile that switches everything back on once 100% has been reached
    (set the profile to wait for 2 minutes and then switch the sound etc back on)

    I have just created this profile and will test it later... It should work and solve your problem.

    Any comments by anyone regarding this?

    Cheers

    Marcus
     
  5. homerbrew

    homerbrew Member
    6

    Aug 8, 2010
    6
    2
    6
    Here is what I do. Set the Notification sound to "Silent" in the System Settings menu. Then open the "Messaging" application and change your Notification sound there to the loud mp3 you have. Then change any email notifications you have too from within your email application. This way you get no sound when the battery is full, but are still notified when a text or email comes in.
     
    beebomac likes this.
  6. natv

    natv Member
    15

    Nov 6, 2008
    17
    0
    15
    It would be such a pain to have to manually change settings in all my apps (messaging, email, etc) just to prevent this horrible notification.

    Why does it even occur? You don't have to unplug full phones anywhere they are Li Ion.

    I get woken up too at around 3am every night :(


    SAMSUNG - FIX THIS IN YOUR NEXT UPDATE - PLEASE
     
  7. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    Hate to bust your bubble, but it probably won't happen.
     
  8. lordmalice

    lordmalice Well-Known Member
    16

    Sep 20, 2010
    77
    9
    16
    mechanic
    powell
    i have seen the vibrant froyo and i will tell you this it is glorious oh but that little bastardo is still there waking me up to but one way you can get rid of it is to rom it or just swich setting take some extra strength tylonol pm something like that or watch check this link for more info http://tinyurl.com/23pxp48
     
  9. nraudigy2

    nraudigy2 Member
    5

    Aug 21, 2010
    5
    0
    5
    Where do you find this "System Settings menu"
     
  10. T75

    T75 Member
    16

    Dec 10, 2010
    11
    4
    16
    homerbrew above has got it right...

    PROBLEM SOLVED ! NO COST !
    I saw this suggestion in another forum also and it WORKS, so I'm passing it on !
    Set the global notifications to SILENT.
    Set the notification on Gmail to any ringtone, NOT DEFAULT.
    Set the notification on messaging to any ringtone, NOT DEFAULT.

    You'll still have a tone when you 1st plug the phone in to the charger, but NO tone when it's fully charged.
     
    beebomac likes this.
  11. pripley

    pripley New Member
    5

    Mar 22, 2011
    1
    0
    5
    Does the above mean though that you dont get a ringtone when someone calls you?
    Is that the only way to stop the beeps?

    Quite a big flaw in the phone. Will put me off getting a samsung again.
     
  12. eburton5

    eburton5 New Member
    6

    Sep 19, 2011
    2
    1
    6
    First time poster. I have a rooted galaxy s 4g and what I did to stop that annoying sound was I used root explorer to browse to system\media\audio\ui and moved the tw_battery_caution.ogg file from the folder and restart the phone. Battery hit 100% and no sound. Hope this helps!
     
    LtWorf likes this.
  13. LtWorf

    LtWorf New Member
    5

    Oct 2, 2011
    2
    0
    5
    Thanks Eburton5 for the advice--I used File Expert and navigated as you suggested. It was easy to find the offending battery notification and I removed it. Many, many thanks!!!
     
  14. tatklim

    tatklim Member
    6

    Jan 8, 2012
    8
    1
    6
    Folks,

    From the XDA Developers Forum, I have implemented the following solution successfully on my Samsung Galaxy S Epic 4G (with GingerBread.EI22 and GingerBread.EL30), which has eliminated the "Battery fully charged. Unplug charger" notification from my phone. Good Luck! :)

    http://forum.xda-developers.com/showthread.php?t=1386112
     

Share This Page

Loading...