1. Check out our companion app, Forums for Android! Download from Google Play

Support Battery isue

Discussion in 'Android Devices' started by noamisback, Oct 9, 2010.

  1. noamisback

    noamisback New Member
    Thread Starter

    Oct 9, 2010
    hey all
    im using nexus one running on froyo.
    i have noticed some battery life issues:
    like that the gmail app is taking most of my
    battery life, 38% during last 9 hours when i was sleeping and the screen
    was off.
    i have the sync option disabled from the sync menu, but still
    i see in the notification bar that its trying to connect with the refresh icon.
    app killer doesn't work for this process so i have to go to "force stop" in the apps management menu, but still after an hour or so it goes back.
    the call standby taking 37% of my battery life,
    and the phone idle taking 14%
    does anyone knows what is causing this problems?
    thanks a'lot


  2. Welcome to Android Forums. :)

    It looks like you may have a sync loop going with gmail. The remedy is to go into the applications manager area where you've been "force stoping" the app and also clear data and cache then reboot the device.

    You'll have to reconfigure gmail.

    It might also be a good idea to check for autosync configuration in Facebook, Twitter, etc, even background updating in things such as News and Weather or whatever apps allow for that; those are battery and resource burdens. ;)

    I've moved your query to the Nexus One area for you.
  3. noamisback

    noamisback New Member
    Thread Starter

    Oct 9, 2010
    thanks alot for the reply and "moving.."
    i followed your instructions and cleared all data from gmail app
    after rebooting, i have checked it status in the application menu
    it looks like the gmail is still there also when i checked accounts &sync
    the account is still there and its not necessary to reconfigure it as you said.
    correct me if im doing something wrong.
    According for this moment it looks like the unwanted syncing has stop
    Hope it will stay that way.

    p.s do you know where can i find in the web the correct setting for making gmail account throw exchange activesynd instead of gmail app?

Share This Page