1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Battery life draining, can't wipe cache

Discussion in 'Android Devices' started by dpcole72, Jul 15, 2013.

  1. dpcole72

    dpcole72 Newbie
    Thread Starter

    Howdy. I have the razr Maxx with 4.1.2 of the Android OS.

    Rooted.

    Recently, my battery life is plummeting - Android OS and Media both show ~28% usage, followed by the screen. This is not normal.

    I tried to boot into recovery mode, to clean/wipe the cache, and all I get is the triage icon with the red triangle/black exclamation point.

    I fear doing a factory reset will also cause problems; I suspect malware of some sort, but have no means to confirm and Avast and TrustGo both find no problems...

    What can I try to clear the cache?

    Thanks!
     

    Advertisement

  2. fixitevilson

    fixitevilson Newbie

    Are you able to attempt to do a factory reset (with the ROM) you are using? Sometimes a buggy ROM may cause issues like that.
     
  3. emmzone22

    emmzone22 Well-Known Member


    When you're at that triage screen, either push both volume keys at the same time or toggle between the two. That will get you to the clear cache option screen.
     
  4. djclemon

    djclemon Well-Known Member

    Turn the phone off....hold down the power and both volume buttons at the same time for a few seconds, a menu will appear....use the bottom volume button to scroll down to "recovery"....use the up volume button to select recovery....there will be a pause....when the android appears on the screen...push both volume buttons at the same time, another menu will appear...use the down volume button to scroll down to "clear cache partition"...use the power button to select it...it will format the cache...when its done....push the power button to restart the phone....and you're done
     
  5. dpcole72

    dpcole72 Newbie
    Thread Starter

    I will do that tonight.

    I finally got the triage menu to appear and wiped the cache, but have noted a new problem - the MUSIC folder on the external SDHC card keeps vanishing. I copied it back to the Razr, and some time later it vanished again. I've seen battery life go down more quickly than usual so I suspect malware of some sort, even though task managers only show "Android OS" at using 30%.

    Lookout (which I installed as Avast and others said the system was clean) also reported being clean but then crashed (only once so far, but that seems one time too many...)
     
  6. dpcole72

    dpcole72 Newbie
    Thread Starter

    Thanks! I did wait a long while for the pause to conclude, but eventually twiddled with buttons and then it appeared. In the past I would have sworn it popped up of its own accord...
     
  7. dpcole72

    dpcole72 Newbie
    Thread Starter

    Last night I re-copied my music and put it into a new folder. It looks like the razr re-downloaded all imagery as the Media Server and Gallery both took up huge amounts of CPU time. Perhaps another system applet was corrupt and using a new folder name alleviated that. Unless I forgot to copy the data over (31GB took almost 90 minutes to copy to the phone... I don't recall if that is normal or not.)

    Since then the phone has been acting fairly normally, but if the new folder vanishes then I'll know for certain...
     
  8. pjo1966

    pjo1966 Newbie

    I was having the same problem. I logged out of Netflix and the problem was solved.
     
Loading...

Share This Page

Loading...