1. Download our Official Android App: Forums for Android!

Support battery mode fixed my 3G issue.

Discussion in 'Android Devices' started by welbinator, Oct 29, 2011.

  1. welbinator

    welbinator Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    581
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    581
    44
    68
    ok, thanks to the advice of amageus, my 3G issue has been fixed.

    I was having a problem, where my data would cut out about 15 minutes after my phone went to sleep. Sometimes the 3G would come back right away if I woke the phone up, other times it would not and I would have to reboot (the airplane method rarely worked)

    Turns out...under Settings > Battery & Data Manager > Battery Mode, the default battery mode is nighttime saver, which turns data off 15 minutes after your phone goes to sleep... I selected Custom and it now no longer turns my data off after 15 minutes.

    I feel pretty stupid considering I went through the hassle of flashing the .893 update hoping it would fix my issue and it turned out to be a stupid default setting... I'm hoping that a lot of the people with 3G issues can also fix theirs this easily.
     

    Advertisement

    Thom likes this.
  2. dave1812

    dave1812 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    732
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    I never use modes like that because I like using the heck out of my phone. I'm not about to "throttle" it's data activity. :)
     
  3. MrClean

    MrClean Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    274
    Joined:
    Jan 27, 2010

    Jan 27, 2010
    274
    73
    73
    Male
    Telecom
    KC MO
    I changed that setting and I was still losing data connection and it required a power down to get it back. Once I flashed to .893, even with it set to cut off data after 15 minutes, when I wake the phone, it immediately comes back up. I've left data set to on and have been stable for 24 hours. I think people are experiencing problems with both the setting and the old radio.
     
    johnlgalt likes this.
  4. marine one

    marine one Well-Known Member
    Rank:
    None
    Points:
    73
    Posts:
    233
    Joined:
    Dec 22, 2009

    Dec 22, 2009
    233
    61
    73
    Male
    North Topsail Beach, NC
    I changed that setting weeks ago and am still having problems.
     
  5. johnlgalt

    johnlgalt Antidisestablishmentarian
    Rank:
     #54
    Points:
    453
    Posts:
    9,454
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    9,454
    1,957
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    The radio (i.e. driver / kernel module / whatever you want to call it, since we're not actually replacing the physical Radio chip itself, but the software that Android uses to access and use it) is definitely part of the problem - I expect something like this, especially since this is an in-house developed radio by Motorola themselves that no one has had a chance to test before.

    That setting only alleviates the symptoms partially -it still happens, maybe not quite as much, but it still happens to people. the Radio software is the real key here.
     
  6. welbinator

    welbinator Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    581
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    581
    44
    68
    Yes I wasnt expecting this to solve the entire data issue, hopefully moto takes care of that. I am hoping maybe some people who thought they had data issues really just need to check their settings like I did.
     
  7. welbinator

    welbinator Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    581
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    581
    44
    68
    I agree completely. I never would have purposely chosen that setting. I think making nightime saver the default was a stupid idea.
     
  8. kingnut

    kingnut Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    229
    Joined:
    Aug 20, 2010

    Aug 20, 2010
    229
    19
    38
    Admin please lock this thread its misleading. Battery mode has nothing to do with the 3G radio issues. It simply keeps emails and data apps from syncing between 10pm and 5am.
     
  9. Lars

    Lars Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,439
    Joined:
    Mar 24, 2010

    Admin please don't lock this thread because cycling the mobile network seems to cause authentication problems for the bionic.
     
  10. welbinator

    welbinator Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    581
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    581
    44
    68
    i respecfully disagree, since the battery mode fixed MY 3G issue. Apparently my antennae hardware/software/firmware is just fine and I only THOUGHT I had a 3G issue because of this setting, so MAYBE somebody else out there also didn't know about this setting and might think THEY have a 3G issue too, when in fact it may just be battery mode.

    I changed the title of the OP to hopefully make it less misleading.
     
  11. SNeitzel

    SNeitzel Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    637
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    637
    102
    93
    This has been my experience as well.
     
  12. SNeitzel

    SNeitzel Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    637
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    637
    102
    93
    The battery options do much more than that, and I completely disagree with your request to lock the thread. If anything, the title just needs to be adjusted to "battery mode HELPED my 3G issue". It has helped mine greatly, it did not fix it but it did help it.
     
  13. welbinator

    welbinator Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    581
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    581
    44
    68
    agreed.I know the info button for nighttime saver says it only cuts data off at night, but for some reason my phone was acting as if it was set to Maximum battery saver, which cuts it off after 15 minutes night or day. since setting it to Performance Mode, I haven't had data cut off one single time. And it used to happen ALL the time.

    I do hope Moto fixes the 3G issues that everyone else is having. Also, it would be nice if my phone would d/l at something faster than .2 Mbps...my droid incredible d/led at 1-2 Mbps.
     

Share This Page

Loading...