1. Are you ready for the Galaxy S20? Here is everything we know so far!

BCRichster's Wicked Themes, ROMs, & [Modz] JollyRoger_4G and KillerKobalt4G Theme Released!!

Discussion in 'Android Devices' started by bcrichster, Aug 17, 2014.

  1. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    oh.. Look in system-ect-init.d for a script that say "touchscreen" I may have left it in there on accident. Erase that script only & reboot. I had to remove it from mine due to heat issues that I didn't notice until after I posted the ROM.
     


  2. devilschild26

    devilschild26 Android Expert

    Ok
     
  3. devilschild26

    devilschild26 Android Expert

    91touchscreen??
     
  4. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    yes. That MF is the culprit! Lmfao. Yes, erase that one and all will be right after reboot. Took me a personal while to narrow it down but yes... 91touchscreen. I may just repost my ROM without that script later today so no else has that issue
     
    devilschild26 likes this.
  5. devilschild26

    devilschild26 Android Expert

    OK I deleted it my phone was at 67 last night
     
    bcrichster likes this.
  6. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    Everything else should rock decently (after the reboot), bro!
     
  7. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    Everything else should rock decently (after the reboot), bro!
     
  8. devilschild26

    devilschild26 Android Expert

    And the tethering same issue connects no data transferring to the other phone I tried 3 different one no go
     
  9. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    Deleted. Accidental double post
     
  10. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    are your settings the same as my post #4? Oh, did you update profile & prl?
    They sometimes affect data connections
    If you done anything different (like disabled access control) it may not work. If access control is enabled (which it NEEDS to be), you have to authorize the connection in tether app too
     
    #135 bcrichster, Jul 8, 2015
    Last edited: Jul 8, 2015
  11. devilschild26

    devilschild26 Android Expert

    Nope lol didn't update let me try over
     
  12. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    Once that's set up right, all the rest is a cakewalk
     
  13. devilschild26

    devilschild26 Android Expert

    I did still nothing
     
  14. devilschild26

    devilschild26 Android Expert

    It said no response from via tethering
     
  15. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    huh.. Only one other person had anything to say about the tether apk but she just didn't know the settings.. Did you authorized the device in access control? You can connect all day long but get no data until the other device gets authorized.. Here's a few pics of what I'm referring to.

    [​IMG]

    This only goes thru on 2nd "start". The green numbers are my laptop connecting.

    [​IMG]
     
  16. devilschild26

    devilschild26 Android Expert

    Why is it doing that
     
  17. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    This is what you should see..
    [​IMG]

    [​IMG]
     
  18. devilschild26

    devilschild26 Android Expert

    I give up lol
     
  19. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    For kicks n giggles you could manually install the downloaded tether3_4.apk from the link I gave you to "update/overwrite" the app & see if it makes a difference. I believe all settings will stay. This shouldn't be necessary tho.. [emoji32]
     
  20. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    I'm curious now.. Lmfao. That ROM may be a corrupted DL, have you tried any of the other copies of the ROM?
    I've had DL's get corrupted cuz Ppl blowing up my phone when trying to download a ROM or whatever file
     
  21. devilschild26

    devilschild26 Android Expert

    I deleted the tether apk from system and use the link u provided that's when I started seeing that double icon lol I'm using WiFi tether router seems to heat the phone up
     
  22. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    OK then. If you didn't reboot before you installed the other then you had the app in both system AND data, Lmfao. You could have left it alone and just install the other one to overwrite it, Lol. BTW, ANY Hotspot TETHER will heat up the phone a good bit..
    Try reinstalling the ROM with Philz Touch and follow my directions about settings in tether. That should make things 100% as expected. I'm advising reinstallation due to TWRP being weird, this could also be an underlying cause of things not being Str8. Just don't forget to remove the 91touchscreen script from init.d.
     
    #148 bcrichster, Jul 8, 2015
    Last edited: Jul 8, 2015
  23. devilschild26

    devilschild26 Android Expert

    I did use Phil's every thing is good then with that being said cause native tethering the phone does not get hot
     
  24. bcrichster

    bcrichster ROMinator
    Moderator Thread Starter

    huh.. OK. Didn't know that. Any tethering I've done via hotspot deal heated up my phone. USB tethering didn't tho. ..or is "native tethering" = USB?
     

ZTE Warp 4G Forum

The ZTE Warp 4G release date was September 2013. Features and Specs include a 4.5" inch screen, 8MP camera, 1GB RAM, Snapdragon 400 processor, and 2070mAh battery.

September 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...