1. Download our Official Android App: Forums for Android!

Beautiful Widgets, Droid, Notification Bar

Discussion in 'Android Devices' started by DBarrett25, Dec 7, 2009.

  1. DBarrett25

    DBarrett25 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    2
    0
    5
    I was wondering if anyone has had the notification icon for weather from Beautiful Widgets disappear?

    I love the look and animations of the Beautiful Widgets with GDE and I also have the White Hero Theme - looks great. But now there is no Icon for beautiful widgets in the notification bar, even after I switched the setting numerous times. Anyone else?

    Also I did a search on this and couldn't find anything.

    Thanks
     

    Advertisement

  2. CatsTide

    CatsTide Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    752
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    752
    106
    93
    sometimes it takes a little while after a reboot for mine to appear
     
  3. icstars989

    icstars989 Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    300
    Joined:
    Nov 5, 2009

    Nope, never had that problem. I use DXtop home though, when did you notice it missing? If it was after changing themes, try changing back and see if that fixes it.
     
  4. DBarrett25

    DBarrett25 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    2
    0
    5
    Thanks but it seemed to work fine until this morning, it also doesn't seem to update the weather also, the temp stayed the same all day. I wonder if it has to do with GPS in my building...thanks for the replies though.
     
  5. zandroid

    zandroid Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    323
    Joined:
    Oct 2, 2009

    Oct 2, 2009
    323
    3
    36
    Student
    Los Angeles
    I've had this problem for a few days now, after a reboot it will disappear and I have to open the settings, deselect the notification check, and reselect it, and a few minutes later it will reappear. Hopefully this is fixed soon.
     

Share This Page

Loading...