1. Are you ready for the Galaxy S20? Here is everything we know so far!

Been Trying To Root For Over A Week, Now?? Unrevoked & Simple Root

Discussion in 'Android Devices' started by bogeygolfer59, Aug 15, 2010.

  1. bogeygolfer59

    bogeygolfer59 Lurker
    Thread Starter

    I just can't get it. Yes, I'm new to this stuff but I've read every thread and watch hrs of youtube (which may have screwed me up more).

    I got my new Evo last week, I'm coming off of a jailbroken Iphone (blackrain).

    I'm looking for wireless tether, ROM flashing is ok but I'm not going to go crazy.

    I'm running 2.1 (I never upgraded, because I'd thought it be easier to root). It seems I get to the end of both rooting programs and the deal get's done.

    Unrevoked says- The app is loaded on my phone, however is say's something crazy when I hit start in the app... I wiped the system, so I can't remember what it says, but it's like fhugh...something..something..

    Simple Root-I'm able to go through all the steps of simple root, when I hit wireless tether, it tells me..NOT ROOT??? and my kernals aren't right. Also, simple root is a two click program now vs the majority of vidoes that are 3/4 clicks.

    This can't be that hard to do.

    1. Download the Forums for Android™ app!


  2. boliviano3

    boliviano3 Member

    Did you flash a rom w/ superuser permissions?
  3. Decus22

    Decus22 Well-Known Member

    Using Simple Root if you pressed button one and let it do its thing your rooted. If you pressed button 2 and selected a recovery your all most done.

    you HAVE to flash a custom rom to finish it up. I like Fresh runs like a dream.
  4. One Beast

    One Beast Android Enthusiast

    I 2nd The Fresh Motion....Great ROM without having to give up any Hardware Features Such as 4G , FM Radio and HDMI Output
  5. bogeygolfer59

    bogeygolfer59 Lurker
    Thread Starter

    Ok I know I had 2.1 on my Evo yesterday...Now it says 2.2 and that's not cool... I tried resetting to factory setting, I think via the SD card and its still comes up 2.2....??? I got my evo last Saturday. Is there any way I can go down to 2.1...Also, I'm pretty sure I was screwing up the rom flashing earlier. I think I got it now if I can go back down to 2.1
  6. gear.h34d.2012

    gear.h34d.2012 Well-Known Member

  7. One Beast

    One Beast Android Enthusiast

    I dont know what your talking about......lol....
  8. bogeygolfer59

    bogeygolfer59 Lurker
    Thread Starter

    I'm pretty sure I had Andriod version 2.1 running yesterday....Now I have Andriod Version 2.2...I tried resetting the factory setting through the SD card with no luck...I tried wiping data on a hard reboot.

    I need to get back down to Andriod 2.1 to root and to flash a custom rom.
  9. One Beast

    One Beast Android Enthusiast

    If you did the official HTC 2.2 update there is no way to go back to 2.1 yet and theres no way to root

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date

Share This Page